Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7961 displays wrong time

I have CME 7.0(0). When the time changed, all my 7960 phones updated correctly. All my 7961 phones did not. The 7961 phones are +60 minutes. All phones (various sites) are plugged into a 3560 switch with a 2801 router. The 2801 router than has a 10meg private connection to my 3845 router that is also running CME. All the switches and routers have the correct time. I'm running out of ideas on how to update the time on just the 7961 phones.

Phone Loads:

7960: P00308000500

7961: term61.default

7961GE: SCCP41.8-4-1SR2S

1 ACCEPTED SOLUTION

Accepted Solutions

Re: 7961 displays wrong time

The time is sent via SCCP to the phones in GMT. Their default gateway isn't relevant.

Phones will download a configuration file to tell them the timezone so they can subtract/add the right time to the GMT time.

So if your gateway has the wrong time 'show clock', fix that first.

If it has the right time, make sure your phones are on the latest phone load. "show ephone phoneload" should confirm that they're actually running the firmware you expect.

If they're on the right firmware, make sure they're downloading the files. 'debug tftp events'. You should be able to reset the phone and see that it requests a SEP.cnf.xml file and the router should send a file back. This is indicated by 'Finished .'

I'd go from there.

hth,

nick

6 REPLIES

Re: 7961 displays wrong time

Hello,

I have a 7961 on my CME 7.0 with the correct time. It is running SCCP41-8-3-3S. Try upgrading from term61.default to the SCCP41-8-3-3S and see if that helps.

Hope that helped, if so please rate.

New Member

Re: 7961 displays wrong time

I would definitely try upgrading the firmware. I had a somewhat similar issue where I had about a half dozen phones that would not grab our local time here from the CM and instead was showing GMT. A firmware upgrade took care of it. I'm currently running SCCP41-8-4-3S here.

New Member

Re: 7961 displays wrong time

No luck. I upgraded the firmware, but the time is still +60 minutes.

My thoughts are this: my 7960 phones (correct time) are pulling the time from CME, my 7961 phones (+60 minutes) are pulling time from my first router. The time on the first router is correct, but can you set a timezone on it?

Re: 7961 displays wrong time

Hello,

Do you have configured in your routers:

clock summer-time [timezone] recurring 2 Sun Mar 2:00 2 Sun Nov 2:00?

If not please configure and reset the phone and see if it now gets the correct time.

Hope that helped, if so please rate.

Re: 7961 displays wrong time

The time is sent via SCCP to the phones in GMT. Their default gateway isn't relevant.

Phones will download a configuration file to tell them the timezone so they can subtract/add the right time to the GMT time.

So if your gateway has the wrong time 'show clock', fix that first.

If it has the right time, make sure your phones are on the latest phone load. "show ephone phoneload" should confirm that they're actually running the firmware you expect.

If they're on the right firmware, make sure they're downloading the files. 'debug tftp events'. You should be able to reset the phone and see that it requests a SEP.cnf.xml file and the router should send a file back. This is indicated by 'Finished .'

I'd go from there.

hth,

nick

New Member

Re: 7961 displays wrong time

Nick,

Thank you for your help. The time was correct on the router, but the wrong time zone. It took some playing around to get the time zone and DST setup correctly, but once I did, NTP synced and all phones had the correct time.

920
Views
4
Helpful
6
Replies