Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7961-G-GE problem

Hi:

I have a Cisco 7961-G-GE IP Phone that will not regsiter with Call Manager. It shows that it is registered in Call Manager but does not show any Directory number on the Phone display. I did the factory defaults and still no luck. It has the latest firmware. I can access the corporate directory and Services from this phone.

PS: This phone is in remote office and connects through VPN tunnel. I have a 7960 Phone that works fine over the VPN.

Any ideas?

Thanks

AD

4 REPLIES
Green

Re: 7961-G-GE problem

Hi agnel,

Which CCM version you are using?

Not sure might be that some SCCP messages are not passing over the VPN.(ButtonTemplateReX,SoftKeyTemplateReX,LineStatReq, etc)

The best option here is to power cycle the phone and gather sniffer capture in CCM

to see CCM is responding or is recieving all messages from the phone) CCM detailed trace will also show you this.

With this you can isolate the problem to the tunnel or to the phone?

All traffic is permitted from remote site LAN to CCM network?

7960 and 61 in the same network?

Let us know

Re: 7961-G-GE problem

What firmware version is on the 61 ?

New Member

Re: 7961-G-GE problem

Thanks for the response.

The firmware version is SCCP41.8-2-1S

I tried connecting this phone on the LAN and it works fine.

The tunnel permits all traffic.

Other info:

On my end I use Cisco PIX 506 and the central site has ASA5510. Is there specific configuration for voice over VPN for PIX 506?

I dont have VLAN at my remote office. The PIX is setup with DHCP and option 150 (CCM Servers)

Thanks for the help

AD

New Member

Re: 7961-G-GE problem

I finally figured it out and it works now!

I removed the fixup protocol skinny 2000 on the PIX firewall and the phone regsitered with call manager.

Thanks

AD

559
Views
0
Helpful
4
Replies
CreatePlease login to create content