Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7961 not taking the load with CME

my phone is not taking load from CME and is not getting registered but when connected to call manager it is working fine by taking the load

10 REPLIES
Hall of Fame Super Gold

Re: 7961 not taking the load with CME

Is type configured ?

Is load configured ?

Are all files configured with tftp-server ?

When all the conditions are met, phone will "take the load".

New Member

Re: 7961 not taking the load with CME

Mohamed, I'm not sure... Do you have the appropriate phone load for the 7961 model? Or... Did you generate the configuration files from CLI?

enable

configure terminal

telephony-service

create cnf-files

end

Some excerpt below:

Cisco Unified Communications Manager Express System Administrator Guide - Generating Configuration Files for Phones [Cisco Unified Communications Manager Express] - Cisco Systems - SCCP: Generating Configuration Files for SCCP Phones:

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/admin/configuration/guide/cmefiles.html#wp1018492

Hope this helps,

Vitor

New Member

Re: 7961 not taking the load with CME

Hi victor,

the phone took the load from call manager and now it is working with CME. i can send u the running config. but now the proble is phone is getting registered with data dhcp and when i change it manually it is not gettin registered.

thanks

mohamed

Hall of Fame Super Gold

Re: 7961 not taking the load with CME

Hi,

as mentioned above, you have not configured any "tftp server" statement for the FW files, consequently the phone cannott load them.

New Member

Re: 7961 not taking the load with CME

but the phone is working now and the new problem is phone is not getting the ip from the voice dhcp and is taking from data dhcp.

this problem is only for two phones all others getting ip from voice dhcp

Hall of Fame Super Gold

Re: 7961 not taking the load with CME

Check switchport config for the two phones.

New Member

Re: 7961 not taking the load with CME

i am not at the customer site now.

i ll check that. is there any other reasons for that problem.anyways thanks for the solutions

Hall of Fame Super Gold

Re: 7961 not taking the load with CME

No other reasons.

It is always necessary you setup remote access to CME else I can tell you that you will do a lot of trips over time.

Please remember to rate useful posts!

New Member

Re: 7961 not taking the load with CME

thanks man

will contact u again with some other problems..

thanks for now

Re: 7961 not taking the load with CME

Hi mohamedrishin,

Please check the "switchport voice vlan xx" on these ports, I'm willing to bet the xx is actually the data vlan and not the voice vlan.

Regards,

Justin

227
Views
0
Helpful
10
Replies
CreatePlease login to create content