Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7961G-GE stuck in constant reboot with a blank screen

Hi all,

I just bought a used 7961G-GE and attempted to implement it into my current running CME environment. For some reason my 7961G-GE is constantly rebooting with a blank screen upon receiving power from my 3550 switch. I currently have 2 7940's and a 7961G that have registered without any issues. I tried to debug tftp event's on my router to see if at least my 7961G-GE  was able to contact the TFTP server but I get no results at all. I also did  a dhcp bindings check and it looks like the 7961G-GE phone is unable to get an ip address either. I have the proper option 150 configurations as my other phones are able to reach the tftp server without any issues. I've also uploaded and tried firmware versions 8.2 through 8.5 and assigned the proper file to the load command. When I do a "more system:/its/vrf1/XMLDefault.cnf.xml" to see if the command was executed, it shows the correct file within the open and close tags of the proper load information tags. This is just really baffling to me because I'm getting no response at all when I try to debug the events with this phone with the exeception of it rebooting every few seconds with a blank screen. I do get an error message when I do the load command that says "

LOAD COMMAND ERROR:cnf-file location system is not supported,Plese use flash|slot0|tftpUpdating CNF files", but again, when I look at the XML files that all my phones request they all show the proper info within their tags including 7961G-GE.

Any pointer's as to why this is happening?

Thanks

-Jason

Everyone's tags (1)
1 REPLY
Hall of Fame Super Gold

Re: 7961G-GE stuck in constant reboot with a blank screen

Maybe the unit was in the middle of a complete flash reset when the seller pulled the power.  Normally a flash reset takes about, wait for it, an hour.

198
Views
0
Helpful
1
Replies