Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7962 and 7961 IP phones compatible with Cisco Unified CallManager version 4

Are the 7962 and 7961 IP phones compatible with Cisco Unified CallManager

version 4.2.3?

sorry cant find a spec sheet which has the information

6 REPLIES
Hall of Fame Super Red

Re: 7962 and 7961 IP phones compatible with Cisco Unified CallMa

Hi Robert,

Here is the related info :)

Cisco IP Phone 7962G

Supported in Cisco Unified Communications Manager Versions 4.1(3)sr5b, 4.2(3)sr2b, 4.3(1), 5.1.1(b), 5.1(2), 6.0(1) and greater

Supported in Cisco Unified Communications Express and SRST Version 4.1

Q&A;

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/ps8536/prod_qas0900aecd80699c20.html

Cisco IP Phone 7961G

Cisco Unified IP Phone 7961G, 7961G-GE, 7941G, and 7941G-GE running SCCP or SIP firmware release 8.3(3).

The SCCP version of firmware release 8.3(3) is compatible with Cisco Unified Communications Manager releases 6.0, 5.1, 5.0, 4.3, 4.2, 4.1, 4.0, and 3.3.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7961g_7961g-ge_7941g_7941g-ge/firmware/8_3_3/english/release/notes/61833.html

Hope this helps!

Rob

New Member

Re: 7962 and 7961 IP phones compatible with Cisco Unified CallMa

Thanks -

New Member

Re: 7962 and 7961 IP phones compatible with Cisco Unified CallMa

Hey Rob,

I downloaded the "ccmcompmatr.xls" (software compatibility matrix) last year. It states that the 7961 phones don't run under CCM v3.3 (it shows as N/A under that column and a few other older releases of ccm)

Has Cisco now started to produce software that *does* allow the 7961G phones to be run on v3.3...? Even the current compatibility matrix shows lots of N/A's under v4.3, 4.1, 3.3 etc for the 7961 and other newer phones....

Sorry for the thread hijack! :o)

Hall of Fame Super Red

Re: 7962 and 7961 IP phones compatible with Cisco Unified CallMa

Hey Andy,

No worries at all :) Yes, for example the 7941/7961's were added with CCM 3.3(5)SR1 I beleive. That compatibility matrix isn't probably the best for checking for diffferent phone model support. If you want the accurate info go right to the Read Me notes for a given firmware. Here is an example for the 7941/7961;

Cisco Call Manager Release - 7941G and 7961G

Call Manager Version

3.3(5)SR1 or later

4.0(2)SR2b or later

4.1(3)SR1 or later

From the ReadMe Notes;

http://download-sj.cisco.com/cisco/voice/ip-7900ser/cmterm-7941_7961-sccp.8-3-3SR2-readme.htm

These notes will also show the actual device pack etc. needed to add support for the givem IP Phone model.

Hope this helps!

Rob

New Member

Re: 7962 and 7961 IP phones compatible with Cisco Unified CallMa

Great response Rob! This explains why my head has been spinning after trying to interpret *incorrect* info on the Cisco website lol

Is there a specific page that I can browse to with my CCO login to look at these various firmware read-me notes...? I have tried trunkating your link to go back to a higher level - but I just get 403 errors.

I would try to search the Cisco site - but that will doubtless take hours to achieve any real fruition ;o)

Cheers

Hall of Fame Super Red

Re: 7962 and 7961 IP phones compatible with Cisco Unified CallMa

Hi Andy,

Thanks man :) This is a very arduous task to say the least. But a very accurate method!

Here is the main page;

http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser

Hope this helps!

Rob

803
Views
4
Helpful
6
Replies
CreatePlease to create content