Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7965 Not Loading Background images

I am trying to load a 7965 with a new background image.

Running CME 9.1 and the phone registers with no issues.

My png files are loaced in flash:/Desktops/320x216x16 with the following List.xml file.

CiscoIPPhoneImageList>

<ImageItem Image="TFTP:/Desktops/320x216x16/TN-map2.png" URL="TFTP:/Desktops/320x216x16/map2.png"/>

</CiscoIPPhoneImageList>

                  

When I go into the phone and select User Preferences/Background Images,  debug shows that the phone TFTPs the List.xml file but is all stops there.

Not sure what is going on but I can get to the files from web access and TFTP.

Any ideas?

4 REPLIES
New Member

7965 Not Loading Background images

You need to allow tftp file access by "tftp-server flash:" commands for these 3 files.

New Member

7965 Not Loading Background images

That was already done otherwise i could not have tftp'd the files off the router.  The phone downloads the List.xml file but does not act on the file 

New Member

7965 Not Loading Background images

Stand Corrected...

It is a 7975G.  Have fixed the problem yet not sure why....

It was definitely in the List.xml file although I can't see what has changed.

I wound up downloading a List.xml file from another system and modifying it and it works...

A little frustrating but perhaps there were some hidden characters that I did not see.

Cisco Employee

7965 Not Loading Background images

Most likely that was the case, when copying from the webpage you get hidden characters and they can cause this to happen, you would need to manually copy the example into a notepad to avoid that.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
161
Views
0
Helpful
4
Replies
CreatePlease to create content