Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.


7970 phone stuck


we have a 7970 that was working fine this morning. when the user came back from lunch it was just showing the time and no extension. we reset the phone and it said upgrading and was stuck on that screen for 1/2 hour.

i proceeded to perform a reset via

1. unplug phone

2. plug phone (with ethernet and power adpater)

3. press and hold #

4. release when lights blink yellow

5. type 123456789*0#

it then reset and said upgrading then very quickly trying to find TERM 70.DEFAULT and something with SCCP JAR and gives an error then says upgrading and stays there.

ive tried the reset a few times with same result. ive also put the phone loads on a TFTP server and setup DHCP but nothing happens.i see if trying to attain an IP address but thats it.

we then plugged in a SPARE phone and the same issue occured leading us to belive its something with CCM (VERSION 5.1.2)

there are a few other 7970 with no issues.

i also used software upgrade on CCM to upload the new firmware without any positive result.

the last thing im going to try is restarting the TFTP service on CCM but any other ideas would be greatly appeciated.

thanks in advance


Re: 7970 phone stuck

Step 1 Power cycle the phone.

The phone begins its power up cycle.

Step 2 While the phone is powering up (with a power brick) , and before

the Speaker button flashes on and off, press and hold #.

Continue to hold # until each line button flashes on and off in sequence

in yellow.

Step 3 Release # and press 123456789*0#.

You can press a key twice in a row, but if you press the keys out of

sequence, the factory reset will not take place.

After you press these keys, the line buttons on the phone flash red and

the phone goes through the factory reset process.

Do not power down the phone until it completes the factory reset process

and the main screen appears.



An option on step 3. Instead use the sequence: 3491672850*#


Re: 7970 phone stuck

of course, it seems as though following instructions is not my strong point :(.. i was doing that but i never did see the lights flashing red therefore i probably didnt wait until everything was complete. ill try again and see if it works.

in any event thanks. is there any reason that the phone would encounter this issue though? why would it be working fine and in a matter of a few hours just lose its config?


Re: 7970 phone stuck

how long does this take to come back to the main screen. i did the reset and its taking about 15 mins and im still not seeing the main screen

CreatePlease login to create content