Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7970 unable to complete firmware load after factory reset

Hi,

i have one 7970 that seems unable to load firmware after a factory reset

i belive it fails here:

Unexpected Opcode[5] Expecting ACK Block[4098], Socket[18] FileName[apps70.8-3-3ES2.sbn], th_block [0] Abort.

relavant info from tftp log

14:33:52.674 TFTP|NetworkService::asyncTFTPReadReq[0xb4592708:0:10.180.198.74:1025], Transfer completed. File[term70.default.loads] Socket[18]|<CLID::StandAloneCluster><NID::ccm05><LVL::Significant><MASK::0004>

14:34:02.683 TFTP|<--CTftpConnect::ThreadPoolProxyRun[0xb45bb880],[0xb45bb880:3:10.180.198.74:1028 |<CLID::StandAloneCluster><NID::ccm05><LVL::Entry_exit><MASK::0004>

14:34:06.654 TFTP|NetworkService::asyncTFTPReadReq[0xb45bb880:3:10.180.198.74:1028], Unexpected Opcode[5] Expecting ACK Block[4098], Socket[18] FileName[apps70.8-3-3ES2.sbn], th_block [0] Abort...|<CLID::StandAloneCluster><NID::ccm05><LVL::Error><MASK::0004>

14:34:06.654 TFTP|NetworkService::cleanupThread(17fb9bb0), fd[18], mTftpConnect[0xb45bb880], grpId[2], asyncSocket[0xb4509ae0]|<CLID::StandAloneCluster><NID::ccm05><LVL::Significant><MASK::0004>

-----------------------

after this it reloads , tries again

can it be fixed ?

if so , can anyone suggest software versions it might like , i have tried several....

regards

Björgvin

2 REPLIES
Hall of Fame Super Gold

Re: 7970 unable to complete firmware load after factory reset

Which FW was the phone running previously ? Might be an issue with bootloader and you need to progress with ver old releases, as old as 5.x perhaps. Also you can try the alternate reset:

3491672850*#

New Member

Re: 7970 unable to complete firmware load after factory reset

thank you for your reply,

it was running software from 4x before,

i changed the ccm to vers 6x

the reason i reset it was because the phone booted to a Cisco logo screen , and i little check box appeared on the botton left above softkey 1 , (first checkbox with a X and then it turned into a "check mark" ) , then it halted , just stayed that way until i would unplug it

however at that time i was using cp-pwr-inj-v02 (i am not sure it supports 7960)

now i am using POE.

do you think the bootloader can not handle the 6x firmware ?

can you tell me the difference between the resets ( i belive i tried that alternate at some point)

regards

Björgvin

349
Views
3
Helpful
2
Replies