Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7975 phone load not showing up in CME 4.1(0)

I have a 2811 running CME 4.1(0). I have a new 7975G phone I am trying to configure for it. I've downloaded the cmterm-7975-sccp.8-3-2.tar file and archive extracted it to the router flash.

I have configured all the tftp-server statements for each uploaded file.

Upon entering Telephony-Service and issuing the create cnf-file command, it runs successfully, but when I do a "load ?" it does not show the 7975 phone listed.

When I type "load 7975..." it gives me an error as if it doesn't know about it.

I have tried using a "type 7970" and "type 7971" under the ephone, but when the phone resets, it shows it's trying to download the 7970 file and then gives me an "auth fail" and resets into a useless interface (i.e. it does not work).

How do I get the 7975 to show up in the telephony service area?

Please help.

Thanks,

Ed

6 REPLIES
VIP Super Bronze

Re: 7975 phone load not showing up in CME 4.1(0)

Hi,

You have yo use the command..

load 7975 SCCP75.8-3-2S.

And the type has to be 7975

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Hall of Fame Super Gold

Re: 7975 phone load not showing up in CME 4.1(0)

Deji, have you read the post in full ? Ed is telling us that he receives an error when trying the command.

Ed, you need CME 4.2, that is IOS 12.4(11)XW8 to support the 7975 phone and use load and type commands correctly.

Please rate post if it helps!

VIP Super Bronze

Re: 7975 phone load not showing up in CME 4.1(0)

Paulo,

I thought he got the load command wrong...

Thanks for the post

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
Hall of Fame Super Gold

Re: 7975 phone load not showing up in CME 4.1(0)

No worries, I misread postings all the time.

Then again I usually get second thoughts and use the edit function :)

New Member

Re: 7975 phone load not showing up in CME 4.1(0)

Hi Ed,

Upgrade IOS to Latest SP "T" Train, this will include newly added commands you require.

If this helped pease rate.

Kind Regards,

Nico

Hall of Fame Super Gold

Re: 7975 phone load not showing up in CME 4.1(0)

Thread is 18 months old, by now OP has probably well moved on.

776
Views
0
Helpful
6
Replies