Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7975 Phones Won't Register

After an upgrade last night from 6.1.2 to 6.1.4 some of our 7975 phones failed to register. We have sufficient DLUs and there doesn't appear to be anything in the traces to indicate what failed. Any ideas?

7 REPLIES
New Member

Re: 7975 Phones Won't Register

what do the phones show on the display ?

New Member

Re: 7975 Phones Won't Register

"REGISTERING"

I appears these phones did not get the new firmware. I have some 7975s that are fine, but some that are on the old version. I've tried setting the "Create CNF" files in system parameters, and have reset the TFTP servers, though this hasn't resolved the problem.

New Member

Re: 7975 Phones Won't Register

do you have all your 7975' on the same device pool?

New Member

Re: 7975 Phones Won't Register

yes. Same subnet too ... phones are adjacent to each other and the network config looks good.

New Member

Re: 7975 Phones Won't Register

check the device defaults configuration and make sure that the default device pool matches the device pools that are assigned to your 75s

New Member

Re: 7975 Phones Won't Register

Checked that already. The working 7975s have the load indicated on the Device Defaults, the non-working 7975s have an older version ... they just aren't upgrading their firmware.

New Member

Re: 7975 Phones Won't Register

why don't you hardcode the firmware under the phone settings .. phone load and shut down the switch port and bring the port back up

let me know if that helps

602
Views
0
Helpful
7
Replies