Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

7975 upgrade - tries to load "term75.default.loads" twice?

I have a 7975 which i keyed up a factory reset on. it goes to the upgrading screen, then goes to load term75.default.loads, comes up with an Auth. Fail, and then instantly tries the exact same file once more on a new screen. (the two screens come and go within  couple of seconds) Then it goes to the Cisco splash screen and sits there for ages with a circle symbol in the corner which has a dot in the center, then reboots, then over again. I have tried to change it to load SCCP75.8-5-4S.loads in telephony-service, and that file has also been tftp-server-flashed, but everytime I reboot the phone it does the same thing. Have I missed anything?

Here is the output from TFTP debug:

Apr  4 12:25:13.989: TFTP: Looking for term75.default.loads

Apr  4 12:25:13.989: TFTP: Opened flash:/Phones/7975/term75.default.loads, fd 10, size 654 for process 380

Apr  4 12:25:13.993: TFTP: Finished flash:/Phones/7975/term75.default.loads, time 00:00:00 for process 380

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

7975 upgrade - tries to load "term75.default.loads" twice?

That happens because term75.default.loads uses a version that is too new for the phone to update to (search "auth fail").

Give it a correct term75.default.loads version, have it update, then update again to a newer version.

6 REPLIES
Hall of Fame Super Gold

7975 upgrade - tries to load "term75.default.loads" twice?

That happens because term75.default.loads uses a version that is too new for the phone to update to (search "auth fail").

Give it a correct term75.default.loads version, have it update, then update again to a newer version.

Community Member

Re: 7975 upgrade - tries to load "term75.default.loads" twice?

Hi Paolo,

Thanks for your fast reply. Is there any way I can find out what version it is requiring? The phone came from a different system and is now on ours, so I am unsure as to which version of term75 it wants. It could even need a firmware downgrade and not an upgrade, correct?

Thanks!

Nic.

Hall of Fame Super Gold

Re: 7975 upgrade - tries to load "term75.default.loads" twice?

As Rob mentioned below (rated).

8.5.2 is currently free from excessive enforcements for download.

Community Member

Great Help. I brought my IP

Great Help. I brought my IP phone alive !!!

5 Points each. Keep up good work.

Hall of Fame Super Red

7975 upgrade - tries to load "term75.default.loads" twice?

Hi Nic,

Paolo is most correct here (+5 "P" )

TFTP - Auth Fail shows on phones (they must be @ 8.5(2) before moving

to the 8.5(4) you have loaded. So you need an interim version as a first step.

Firmware Upgrade Issues for SCCP

Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(3) or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(3) or later.

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html#wp57602

Cheers!
Rob

Note: make sure to use the base 8.5.2 not 8.5.2sr1

Community Member

Re: 7975 upgrade - tries to load "term75.default.loads" twice?

Thank you so much guys! You're both lifesavers! 5 stars each. Explained and solved my problem perfectly

2226
Views
15
Helpful
6
Replies
CreatePlease to create content