Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7975G Not in Loads Option

I am trying to add a Cisco 7975G to my Lab, but I am unable to get it to register.  When I issuse the type command I don't see the 7975 option just the 7970 phone.  Am I not doing something right?

Here is my config:

Router#show

Sep  2 12:03:47.851: %SYS-5-CONFIG_I: Configured from console by consolerun

Building configuration...

Current configuration : 1667 bytes

!

! Last configuration change at 12:03:47 UTC Mon Sep 2 2013

! NVRAM config last updated at 11:44:40 UTC Mon Sep 2 2013

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

!

!

ip cef

no ip dhcp use vrf connected

!

ip dhcp pool Phones

   network 192.168.0.0 255.255.255.0

   option 150 ip 192.168.0.119

   default-router 192.168.0.119

!

!

!

!

!

voice-card 0

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address dhcp

duplex auto

speed auto

!

interface Serial0/0/0

no ip address

shutdown

!

interface Serial0/0/1

no ip address

shutdown

clock rate 125000

!

!

!

ip http server

no ip http secure-server

ip http path flash:gui

!

!

!

!

!

!

tftp-server flash:SCCP75.9-3-1SR2-1S.loads

tftp-server flash:apps75.9-3-1ES13.sbn

tftp-server flash:cnu75.9-3-1ES13.sbn

tftp-server flash:cvm75sccp.9-3-1ES13.sbn

tftp-server flash:dsp75.9-3-1ES13.sbn

tftp-server flash:jar75sccp.9-3-1ES13.sbn

tftp-server flash:term75.default.loads

!

control-plane

!

!

!

!

!

!

!

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

max-ephones 10

ip source-address 192.168.0.119 port 2000

time-format 24

max-conferences 8 gain -6

web admin system name woodjl1650 password henry999

dn-webedit

time-webedit

transfer-system full-consult

!

!

ephone  1

device-security-mode none

mac-address C062.6B62.143A

!

!

!

line con 0

line aux 0

line vty 0 4

login

!

scheduler allocate 20000 1000

!

end

_________________________________________________

Router#show flash

2     40311872 Jul 30 2013 16:58:06 +00:00 c2800nm-adventerprisek9_ivs-mz.124-9.t.bin

3         5134 Sep 2 2013 20:10:56 +00:00 7970-71-75-Background-readme-v1.txt

4       112640 Jul 30 2013 17:34:58 +00:00 home.tar

5       527849 Jul 30 2013 17:35:00 +00:00 128MB.sdf

6      1505280 Jul 30 2013 17:35:00 +00:00 common.tar

7            0 Sep 2 2013 20:12:14 +00:00 Desktops

8            0 Sep 2 2013 20:12:14 +00:00 Desktops/320x212x12

9       131470 Sep 2 2013 20:12:14 +00:00 Desktops/320x212x12/CampusNight.png

10       80565 Sep 2 2013 20:12:14 +00:00 Desktops/320x212x12/CiscoFountain.png

11        8156 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/CiscoLogo.png

12      138278 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/Fountain.png

13         726 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/List.xml

14      109076 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/MorroRock.png

15      108087 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/NantucketFlowers.png

16       10820 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/TN-CampusNight.png

17        9657 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/TN-CiscoFountain.png

18        2089 Sep 2 2013 20:12:16 +00:00 Desktops/320x212x12/TN-CiscoLogo.png

19        7953 Sep 2 2013 20:12:18 +00:00 Desktops/320x212x12/TN-Fountain.png

20        7274 Sep 2 2013 20:12:18 +00:00 Desktops/320x212x12/TN-MorroRock.png

21        9933 Sep 2 2013 20:12:18 +00:00 Desktops/320x212x12/TN-NantucketFlowers.png

22           0 Sep 2 2013 20:12:18 +00:00 Desktops/320x216x16

23         726 Sep 2 2013 20:12:18 +00:00 Desktops/320x216x16/List.xml

24           0 Sep 2 2013 20:12:18 +00:00 Desktops/320x212x16

25         726 Sep 2 2013 20:12:18 +00:00 Desktops/320x212x16/List.xml

26     1697952 Jul 30 2013 17:35:16 +00:00 securedesktop-ios-3.1.1.45-k9.pkg

27      415956 Jul 30 2013 17:35:24 +00:00 sslclient-win-1.1.4.176.pkg

28      931840 Jul 30 2013 17:35:32 +00:00 es.tar

29     2593969 Sep 2 2013 20:11:00 +00:00 APPS-1.2.1.SBN

30     2925555 Sep 2 2013 20:11:04 +00:00 apps11.8-4-1-23.sbn

31     2925555 Sep 2 2013 20:11:08 +00:00 apps31.8-4-1-23.sbn

32     7892498 Sep 2 2013 20:11:20 +00:00 apps37sccp.1-2-1-0.bin

33     2915997 Sep 2 2013 20:11:24 +00:00 apps41.8-4-1-23.sbn

34     2918613 Sep 2 2013 20:11:28 +00:00 apps42.8-4-1-23.sbn

35     2918613 Sep 2 2013 20:11:32 +00:00 apps45.8-4-1-23.sbn

36     2915997 Sep 2 2013 20:11:36 +00:00 apps70.8-4-1-23.sbn

37     2918613 Sep 2 2013 20:11:40 +00:00 apps75.8-4-1-23.sbn

38       13301 Sep 2 2013 20:11:40 +00:00 CME-7-1-full-readme-v.1.1.txt

39      463556 Sep 2 2013 20:11:42 +00:00 cnu11.8-4-1-23.sbn

40      464028 Sep 2 2013 20:11:42 +00:00 cnu31.8-4-1-23.sbn

41      459836 Sep 2 2013 20:11:44 +00:00 cnu41.8-4-1-23.sbn

42      485066 Sep 2 2013 20:11:44 +00:00 cnu42.8-4-1-23.sbn

43      485266 Sep 2 2013 20:11:44 +00:00 cnu45.8-4-1-23.sbn

44      460275 Sep 2 2013 20:11:46 +00:00 cnu70.8-4-1-23.sbn

45      485244 Sep 2 2013 20:11:46 +00:00 cnu75.8-4-1-23.sbn

46         894 Sep 2 2013 20:11:46 +00:00 CP7921G-1.2.1.LOADS

47     2666103 Sep 2 2013 20:11:50 +00:00 cvm11sccp.8-4-1-23.sbn

48     2661176 Sep 2 2013 20:11:54 +00:00 cvm31sccp.8-4-1-23.sbn

49     2660448 Sep 2 2013 20:11:58 +00:00 cvm41sccp.8-4-1-23.sbn

50     2659498 Sep 2 2013 20:12:02 +00:00 cvm42sccp.8-4-1-23.sbn

51     2662633 Sep 2 2013 20:12:06 +00:00 cvm45sccp.8-4-1-23.sbn

52     2665016 Sep 2 2013 20:12:10 +00:00 cvm70sccp.8-4-1-23.sbn

53     2661855 Sep 2 2013 20:12:14 +00:00 cvm75sccp.8-4-1-23.sbn

54      335003 Sep 2 2013 20:12:18 +00:00 dsp11.8-4-1-23.sbn

55      335003 Sep 2 2013 20:12:20 +00:00 dsp31.8-4-1-23.sbn

56      539441 Sep 2 2013 20:12:20 +00:00 dsp41.8-4-1-23.sbn

57      335003 Sep 2 2013 20:12:20 +00:00 dsp42.8-4-1-23.sbn

58      335003 Sep 2 2013 20:12:22 +00:00 dsp45.8-4-1-23.sbn

59      539441 Sep 2 2013 20:12:22 +00:00 dsp70.8-4-1-23.sbn

60      335003 Sep 2 2013 20:12:22 +00:00 dsp75.8-4-1-23.sbn

61           0 Sep 2 2013 20:12:24 +00:00 gui

62        3987 Sep 2 2013 20:12:24 +00:00 gui/admin_user.html

63      650596 Sep 2 2013 20:12:24 +00:00 gui/admin_user.js

64        1029 Sep 2 2013 20:12:24 +00:00 gui/CiscoLogo.gif

65         618 Sep 2 2013 20:12:24 +00:00 gui/CME_GUI_README.TXT

66         953 Sep 2 2013 20:12:24 +00:00 gui/Delete.gif

67       16344 Sep 2 2013 20:12:26 +00:00 gui/dom.js

68         864 Sep 2 2013 20:12:26 +00:00 gui/downarrow.gif

69        6146 Sep 2 2013 20:12:26 +00:00 gui/ephone_admin.html

70        4558 Sep 2 2013 20:12:26 +00:00 gui/logohome.gif

71        3866 Sep 2 2013 20:12:26 +00:00 gui/normal_user.html

72       78428 Sep 2 2013 20:12:26 +00:00 gui/normal_user.js

73        1347 Sep 2 2013 20:12:26 +00:00 gui/Plus.gif

74         843 Sep 2 2013 20:12:26 +00:00 gui/sxiconad.gif

75         174 Sep 2 2013 20:12:26 +00:00 gui/Tab.gif

76        2432 Sep 2 2013 20:12:28 +00:00 gui/telephony_service.html

77         870 Sep 2 2013 20:12:28 +00:00 gui/uparrow.gif

78        9968 Sep 2 2013 20:12:28 +00:00 gui/xml-test.html

79        3412 Sep 2 2013 20:12:28 +00:00 gui/xml.template

80     1833102 Sep 2 2013 20:12:30 +00:00 GUI-1.2.1.SBN

81      485341 Sep 2 2013 20:12:32 +00:00 jar11sccp.8-4-1-23.sbn

82      485636 Sep 2 2013 20:12:32 +00:00 jar31sccp.8-4-1-23.sbn

83      500440 Sep 2 2013 20:12:32 +00:00 jar41sccp.8-4-1-23.sbn

84      628112 Sep 2 2013 20:12:34 +00:00 jar42sccp.8-4-1-23.sbn

85      754716 Sep 2 2013 20:12:34 +00:00 jar45sccp.8-4-1-23.sbn

86      700829 Sep 2 2013 20:12:36 +00:00 jar70sccp.8-4-1-23.sbn

87      757132 Sep 2 2013 20:12:38 +00:00 jar75sccp.8-4-1-23.sbn

88      496521 Sep 2 2013 20:12:38 +00:00 music-on-hold.au

89           0 Sep 2 2013 20:12:38 +00:00 ringtones

90        8160 Sep 2 2013 20:12:38 +00:00 ringtones/Analog1.raw

91        8160 Sep 2 2013 20:12:38 +00:00 ringtones/Analog2.raw

92        5280 Sep 2 2013 20:12:38 +00:00 ringtones/AreYouThere.raw

93        5040 Sep 2 2013 20:12:38 +00:00 ringtones/AreYouThereF.raw

94        8160 Sep 2 2013 20:12:40 +00:00 ringtones/Bass.raw

95       12240 Sep 2 2013 20:12:40 +00:00 ringtones/CallBack.raw

96       16040 Sep 2 2013 20:12:40 +00:00 ringtones/Chime.raw

97        8160 Sep 2 2013 20:12:40 +00:00 ringtones/Classic1.raw

98       16080 Sep 2 2013 20:12:40 +00:00 ringtones/Classic2.raw

99       10800 Sep 2 2013 20:12:40 +00:00 ringtones/ClockShop.raw

100       2823 Sep 2 2013 20:12:40 +00:00 ringtones/DistinctiveRingList.xml

101       9600 Sep 2 2013 20:12:40 +00:00 ringtones/Drums1.raw

102      13440 Sep 2 2013 20:12:40 +00:00 ringtones/Drums2.raw

103      15840 Sep 2 2013 20:12:40 +00:00 ringtones/FilmScore.raw

104      16080 Sep 2 2013 20:12:42 +00:00 ringtones/HarpSynth.raw

105       8160 Sep 2 2013 20:12:42 +00:00 ringtones/Jamaica.raw

106      16080 Sep 2 2013 20:12:42 +00:00 ringtones/KotoEffect.raw

107      12720 Sep 2 2013 20:12:42 +00:00 ringtones/MusicBox.raw

108       8160 Sep 2 2013 20:12:42 +00:00 ringtones/Piano1.raw

109      15360 Sep 2 2013 20:12:42 +00:00 ringtones/Piano2.raw

110       9360 Sep 2 2013 20:12:42 +00:00 ringtones/Pop.raw

111       7200 Sep 2 2013 20:12:42 +00:00 ringtones/Pulse1.raw

112       4000 Sep 2 2013 20:12:42 +00:00 ringtones/Ring1.raw

113       4000 Sep 2 2013 20:12:44 +00:00 ringtones/Ring2.raw

114       4000 Sep 2 2013 20:12:44 +00:00 ringtones/Ring3.raw

115       4000 Sep 2 2013 20:12:44 +00:00 ringtones/Ring4.raw

116       4000 Sep 2 2013 20:12:44 +00:00 ringtones/Ring5.raw

117       4000 Sep 2 2013 20:12:44 +00:00 ringtones/Ring6.raw

118       4000 Sep 2 2013 20:12:44 +00:00 ringtones/Ring7.raw

119        495 Sep 2 2013 20:12:44 +00:00 ringtones/RingList.xml

120      10800 Sep 2 2013 20:12:44 +00:00 ringtones/Sax1.raw

121      14160 Sep 2 2013 20:12:44 +00:00 ringtones/Sax2.raw

122      16080 Sep 2 2013 20:12:44 +00:00 ringtones/Vibe.raw

123        658 Sep 2 2013 20:12:44 +00:00 SCCP11.8-4-2S.loads

124        639 Sep 2 2013 20:12:46 +00:00 SCCP31.8-4-2S.loads

125        638 Sep 2 2013 20:12:46 +00:00 SCCP41.8-4-2S.loads

126        658 Sep 2 2013 20:12:46 +00:00 SCCP42.8-4-2S.loads

127        638 Sep 2 2013 20:12:46 +00:00 SCCP45.8-4-2S.loads

128        638 Sep 2 2013 20:12:46 +00:00 SCCP70.8-4-2S.loads

129        638 Sep 2 2013 20:12:46 +00:00 SCCP75.8-4-2S.loads

130    2083047 Sep 2 2013 20:12:48 +00:00 SYS-1.2.1.SBN

131        662 Sep 2 2013 20:12:50 +00:00 term06.default.loads

132        662 Sep 2 2013 20:12:50 +00:00 term11.default.loads

133        643 Sep 2 2013 20:12:50 +00:00 term31.default.loads

134        642 Sep 2 2013 20:12:50 +00:00 term41.default.loads

135        662 Sep 2 2013 20:12:50 +00:00 term42.default.loads

136        642 Sep 2 2013 20:12:50 +00:00 term45.default.loads

137        642 Sep 2 2013 20:12:50 +00:00 term61.default.loads

138        662 Sep 2 2013 20:12:50 +00:00 term62.default.loads

139        642 Sep 2 2013 20:12:50 +00:00 term65.default.loads

140        642 Sep 2 2013 20:12:50 +00:00 term70.default.loads

141        642 Sep 2 2013 20:12:50 +00:00 term71.default.loads

142        668 Sep 2 2013 20:45:14 +00:00 term75.default.loads

143     895905 Sep 2 2013 20:12:52 +00:00 TNUX-1.2.1.SBN

144    2196478 Sep 2 2013 20:12:56 +00:00 TNUXR-1.2.1.SBN

145    1350650 Sep 2 2013 20:12:58 +00:00 WLAN-1.2.1.SBN

146    4670501 Sep 2 2013 20:45:08 +00:00 apps75.9-3-1ES13.sbn

147     580995 Sep 2 2013 20:45:08 +00:00 cnu75.9-3-1ES13.sbn

148    2215717 Sep 2 2013 20:45:12 +00:00 cvm75sccp.9-3-1ES13.sbn

149     363303 Sep 2 2013 20:45:12 +00:00 dsp75.9-3-1ES13.sbn

150    1893041 Sep 2 2013 20:45:14 +00:00 jar75sccp.9-3-1ES13.sbn

151        672 Sep 2 2013 20:45:14 +00:00 SCCP75.9-3-1SR2-1S.loads

2035712 bytes available (126140416 bytes used)

_______________________________________________________________

Router#show telephony-service

CONFIG (Version=4.0(0))

=====================

Version 4.0(0)

Cisco Unified CallManager Express

For on-line documentation please see:

www.cisco.com/univercd/cc/td/doc/product/access/ip_ph/ip_ks/index.htm

ip source-address 192.168.0.119 port 2000

max-ephones 10

max-dn 0

max-conferences 8 gain -6

dspfarm units 0

dspfarm transcode sessions 0

hunt-group report delay 1 hours

hunt-group logout DND

max-redirect 5

cnf-file location: system:

cnf-file option: PER-PHONE-TYPE

network-locale[0] US   (This is the default network locale for this box)

network-locale[1] US

network-locale[2] US

network-locale[3] US

network-locale[4] US

user-locale[0] US    (This is the default user locale for this box)

user-locale[1] US

user-locale[2] US

user-locale[3] US

user-locale[4] US

srst mode auto-provision is OFF

srst ephone template is 0

srst dn template is 0

srst dn line mode is single

time-format 24

date-format mm-dd-yy

timezone 0 Greenwich Standard Time

no call-forward pattern is configured.

no transfer-pattern is configured, transfer is restricted to local SCCP phones only.

keepalive 30

timeout interdigit 10

timeout busy 10

timeout ringing 180

caller-id name-only: enable

web admin system name woodjl1650  password henry999

web admin customer name Customer

edit DN through Web:  enabled.

edit TIME through web:  enabled.

Log (table parameters):

     max-size: 150

     retain-timer: 15

transfer-system full-consult

local directory service: enabled.

4 REPLIES
Hall of Fame Super Gold

7975G Not in Loads Option

Update IOS.

New Member

7975G Not in Loads Option

What version would work?

Hall of Fame Super Gold

Re: 7975G Not in Loads Option

Latest will do fine.

Hall of Fame Super Red

7975G Not in Loads Option

Hi Jonathan,

Just to add a note to the correct tips from my friend Paolo (+5)

Seeing that you may be running an older ISR in your lab. Support for the 7975 was not added until CME 4.1;

12.4(15)T1

Cisco Unified CME 4.1(1)

The 7942, 7945, 7962, 7965, and 7975 keywords were introduced.

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/command/reference/cme_l1ht.html#wp1033537

Cisco Unified CME 4.1 Supported Firmware, Platforms, Memory, and Voice Products

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme41spc.htm

Cisco Unified CME and Cisco IOS Software Version Compatibility Matrix

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Cheers!

Rob

"A smile relieves a heart that grieves" 

- Stones

425
Views
5
Helpful
4
Replies
CreatePlease to create content