Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

802.1x on Alcatel Lucent IPtouch 2048 with Cisco 2960X

HI All,

I got stuck in the middle of the solution where we need to connect Alcatel lucent IPtouch 2048 phone to cisco switch port and from phone PC is connected.

We are trying to bypass authentication for IP phones, we dont want to do MAB/Dot1x/WEB authentication for these phones. Only PC should get authenticated but we are unable to achieve it.

Configuration of switch is as below

aaa authentication login default local

aaa authentication dot1x default group radius

aaa authorization network default group radius

!

!

!

!

!

!

aaa session-id common

switch 1 provision ws-c2960x-48lps-l

!

!

vtp mode transparent

!

!

!

dot1x system-auth-control

spanning-tree mode pvst

spanning-tree extend system-id

!

!

!

!        

!

!

network-policy profile 1

voice vlan 171

!

!

vlan internal allocation policy ascending

!

vlan 22

name mgmt

!

vlan 7

name data

!

vlan 11

name voice

!

lldp run

!

!

!

!

!        

interface FastEthernet0

no ip address

shutdown

!

interface GigabitEthernet1/0/1

switchport trunk allowed vlan 22,7,11

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet1/0/2

shutdown

!

interface GigabitEthernet1/0/3

switchport access vlan 7

switchport mode access

switchport voice vlan 11

authentication host-mode single-host

authentication priority dot1x mab

authentication port-control auto

authentication periodic

authentication timer reauthenticate 18800

dot1x pae authenticator

spanning-tree portfast

spanning-tree bpdufilter enable

spanning-tree guard root

!

radius-server host x.x.x.x key 7 070871481F4D1E1712131F

radius-server host y.y.y.y key 7 011456000A4F011D244D5A

radius-server host x.x.x.x auth-port 1812 acct-port 1813 key 7 0201545F5A420833494F1D

radius-server host y.y.y.y auth-port 1812 acct-port 1813 key 7 121E5513434F0B162F2A30

radius-server deadtime 10

radius-server key 7 03030B0F574B265E4B080D

radius-server vsa send authentication

Please help me to resolve the issue.

638
Views
0
Helpful
0
Replies