Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

8831 Daisy Chain Unit not Syncing

Having a problem with a 8831 conference station, this is the 2nd unit to have the same problem.

 

I am running CUCM 8.6.2, and 8831 firmware of 9-3-3-5.

 

When connecting the daisy chain unit it initially syncs and works fine.  Upon moving the unit DCU will no longer sync or respond, wireless mics are paired and working fine, but DCU is not.

 

Have tried factory restore and still nothing, have let the units sit for a couple hours and nothing.

 

Anyone else experience this?  Or have any other recommendations.

Everyone's tags (1)
7 REPLIES

The way I get them to sync is

The way I get them to sync is to plug the sync cable in, plug in the power to the base unit, then remove the power and plug it back in.  This causes both to boot at the same time and usually always fixes the sync issues.  You can pull the console logs to get some more information on why the sync is failing.

New Member

That unfortunately did not

That unfortunately did not work.

 

Below is what I see over and over in the console logs.  Nothing I see that is giving me any hints as to the issue with device.

 

3042 NOT 16:26:07.367679 CVM-messages MQThread|cip.g3.userio.InputManager:? - lightLamp.. type = 8 value= 0 state= 1 color=0
3043 NOT 16:26:07.377104 CVM-PushThread|cip.mmgr.MediaManagerModel$2:? - [MediaMgrSM]: Unhandled Event, State = StateOnHook Event = EventServicesTxStop
3044 NOT 16:26:07.473366 CVM-System P7-display MQThread|cip.g3.userio.InputManager:? - lightLamp.. type = 17 value= 1 state= 1 color=2
3045 NOT 16:26:07.475930 CVM-System P7-display MQThread|cip.g3.userio.InputManager:? - lightLamp.. type = 17 value= 2 state= 1 color=2
3046 INF 16:26:08.285142 May 12 20:26:08 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3047 INF 16:26:08.315727 May 12 20:26:08 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)
3048 INF 16:26:09.305376 May 12 20:26:09 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3049 INF 16:26:09.335527 May 12 20:26:09 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)
3050 INF 16:26:10.325192 May 12 20:26:10 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3051 INF 16:26:10.355535 May 12 20:26:10 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)
3052 INF 16:26:11.315538 May 12 20:26:11 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3053 INF 16:26:11.345169 May 12 20:26:11 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)
3054 INF 16:26:12.335549 May 12 20:26:12 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3055 INF 16:26:12.365247 May 12 20:26:12 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)
3056 INF 16:26:13.355704 May 12 20:26:13 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3057 INF 16:26:13.385158 May 12 20:26:13 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)
3058 INF 16:26:14.345243 May 12 20:26:14 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3059 INF 16:26:14.375565 May 12 20:26:14 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)
3060 INF 16:26:15.365240 May 12 20:26:15 mtlog: _daisychain_cmd.c 243:register cmd: connected (1)
3061 INF 16:26:15.395555 May 12 20:26:15 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)

Almost looks like a bad cable

Almost looks like a bad cable from that.  Do you have another daisy chain cable you can try?  Might even be a bad connector.

You should also try bringing them both up as separate phones first to make sure they both have the firmware updated and all and then try daisy chaining them again.

If you configure SSH on the master, I believe there are some daisy chain show commands you can run from there as well as turning up the debug level on the daisy chain messages.  Might need a TAC case at that point though.

New Member

I'm also getting the below

I'm also getting the below output from a new 8831 IP phone susing SIP profile, same Load & CUCM as above.

4452 INF 09:53:53.577926 Nov 30 09:53:53 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4453 INF 09:53:53.607379 Nov 30 09:53:53 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4454 INF 09:53:54.598040 Nov 30 09:53:54 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4455 INF 09:53:55.598258 Nov 30 09:53:55 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4456 INF 09:53:55.627385 Nov 30 09:53:55 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4457 INF 09:53:56.647520 Nov 30 09:53:56 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4458 INF 09:53:57.657423 Nov 30 09:53:57 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4459 INF 09:53:57.708244 Nov 30 09:53:57 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4460 INF 09:53:58.667451 Nov 30 09:53:58 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4461 INF 09:53:58.717803 Nov 30 09:53:58 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4462 INF 09:53:59.677592 Nov 30 09:53:59 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4463 INF 09:53:59.727405 Nov 30 09:53:59 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4464 INF 09:54:00.657866 Nov 30 09:54:00 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4465 INF 09:54:00.707419 Nov 30 09:54:00 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4466 INF 09:54:01.697597 Nov 30 09:54:01 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4467 INF 09:54:01.747419 Nov 30 09:54:01 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4468 INF 09:54:02.737419 Nov 30 09:54:02 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4469 INF 09:54:02.787944 Nov 30 09:54:02 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4470 INF 09:54:03.727982 Nov 30 09:54:03 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4471 INF 09:54:03.777421 Nov 30 09:54:03 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4472 INF 09:54:04.707820 Nov 30 09:54:04 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4473 INF 09:54:04.737916 Nov 30 09:54:04 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4474 INF 09:54:05.697625 Nov 30 09:54:05 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4475 INF 09:54:05.728092 Nov 30 09:54:05 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4476 INF 09:54:06.707578 Nov 30 09:54:06 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4477 INF 09:54:07.737919 Nov 30 09:54:07 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4478 INF 09:54:08.737572 Nov 30 09:54:08 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4479 INF 09:54:08.787831 Nov 30 09:54:08 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4480 INF 09:54:09.778344 Nov 30 09:54:09 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4481 INF 09:54:09.827855 Nov 30 09:54:09 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0) 4482 INF 09:54:10.787639 Nov 30 09:54:10 mtlog: _daisychain_cmd.c 243:register cmd: connected (1) 4483 INF 09:54:10.837469 Nov 30 09:54:10 mtlog: _daisychain_cmd.c 221:DCU cmd: disconnected (0)

The Dial pad just goes blank but remains lit.

New Member

Believe it or not i just

Believe it or not i just tried to factory reset the phone again & it registered without any issues. This still doesn't solve the issue i had thought.

Simply reseated the cabling & factory reset the handset.

FYI the error that persisted above is still present even while the phones working. So it would seem the issue were seeing in the logs is unrelated to the issue we're having.

VIP Silver

I am having same issue with

I am having same issue with the 8831 phones .

Where phone is getting unregistered with reason code 105 and aot daisy chain messages.

i know 105 is device restart reason code triggered by device but what could we do here.

5922 NOT 11:17:49.528870 CVM-System P7-display MQThread|cip.g3.userio.InputManager:? - lightLamp.. type = 17 value= 1 state= 1 color=2
5923 NOT 11:17:49.539019 CVM-System P7-display MQThread|cip.g3.userio.InputManager:? - lightLamp.. type = 17 value= 2 state= 1 color=2
5924 NOT 11:17:49.561587 CVM-SIP : sip_tcp_read_socket : socket error=115
5925 NOT 11:17:49.561892 CVM-AttachedThread-14|JniJSesssionApi:isThisFailureFromNewCause - old unregReason =105 newUnregReason=14 unregReason ignored
5926 NOT 11:17:49.562123 CVM-AttachedThread-14|cip.sipcc.SipEnhancedAlarmInfo:propertyChanged - name=device.status.lastresetcause2 value=465
5927 NOT 11:17:49.579187 CVM-SIPCC-SIP_TCP_MSG: sip_tcp_createconnfailed_to_spi: send a SIP_TMR_REG_RETRYmessage so this cucm ip:10.70.120.148 can be put in fallback list 
5928 NOT 11:17:49.579491 CVM-SIP : sip_tcp_detach_socket : Invalid socket
VIP Silver

In debug display i see below

In debug display i see below messages.

Cisco Systems, Inc.

[11:22:05a, 04/11/16] CTL update failed
[11:23:24a, 04/11/16] CTL update failed
[11:24:47a, 04/11/16] CTL update failed
[11:26:22a, 04/11/16] CTL update failed
[11:27:48a, 04/11/16] CTL update failed
[11:29:19a, 04/11/16] CTL update failed
[11:30:43a, 04/11/16] CTL update failed
[11:32:04a, 04/11/16] CTL update failed
[11:33:38a, 04/11/16] CTL update failed
[11:34:57a, 04/11/16] CTL update failed
1257
Views
0
Helpful
7
Replies
CreatePlease login to create content