Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

8831 Vlan/IP issue

I installed a few 8831s last week for my customer. These phones had no issue on the initial day we set them up.

However the next week we moved them to a different location and they were pulling the DHCP IP address of my Access VLAN, however it showed the VLAN tag on the phone of my Voice VLAN.

I defaulted and reconfigured the port, tried different switches with different VLANs, and had the same result every time.

 

I was just wondering if anyone else had run into this issue.

12 REPLIES
Cisco Employee

Hello!Have you tried to reset

Hello!

Have you tried to reset Network settings? All settings?

Apps > Admin Settings > Reset Settings>All

Can u post show run from switches and box, where dhcp server is started?

Regards,

Kirill

New Member

I did try that, and I will

I did try that, and I will work on getting the show runs.

Cisco Employee

Ok,Did you try to install

Ok,

Did you try to install other models of phones?

And did you try to install phones in 'different location' from the begining not to move to this location?

May be any additional information?

Regards,

Kirill

New Member

Other phones (7965, 9971,

Other phones (7965, 9971, 7841) all worked in the same ports.

When I plug a brand new 8831 into the same ports it works, but ones that were previously configured and working in other locations (different networks) do not work.

 

Cisco Employee

Chad,found some problems

Chad,

found some problems related to 8831 IP-address leasing, still unresolved.

As workaround, suggest you to configure voice vlan as data vlan:

switchport access vlan <voice_vlan>

8831 is a conference station and has no PC-port, so u will not need to separate vlan's.

Regards,

Kirill

New Member

Ok, that is what I did as a

Ok, that is what I did as a temporary fix, i was just wondering if there was a permanent one.

Cisco Employee

So I think right now there is

So I think right now there is no permanent fix. sad

New Member

I also have this issue, I

I also have this issue, I have only seen it at one site thus far and I currently have SR630864607 open looking for a resolution

Switch is:WS-C3750X-48PF-L  (stacking mode 2 switches) 15.0(2)SE4

The site that we have the issue on we have our access vlan on a completely different segregated network than our voice vlan

data network 192.x.x.x

voice network 10.x.x.

Therefore the phone gets a 192.x.x.x ip address and does not register to call manager. As a work-around I can change the access vlan to 10.x.x and it works because that is the network that has access to call manager. Unfortunately this is a roaming ip phone in this location and due to that reason, it is not possible to set all of my ports to access vlan 10.x.x.x as they must remain segregated on access vlan 192.x.x.x for security. We are using the 6921/8945 phones at the site with zero issues moving them around

Anyone have similar issues, similar switches similar code?.

 

New Member

Was the root cause of the

Was the root cause of the issue ever discovered?  I'm running in to the same issue.

New Member

Still waiting for a bug fix

Still waiting for a bug fix from Cisco. Bug is 

https://tools.cisco.com/bugsearch/bug/CSCup90022

With a last modified date of August 15th, but I have not seen a fix yet.

 

They were asking me for a packet capture of the traffic through spanning port, since I am not on the site this has not been possible. If you are at the site that is having the issue I would recommend getting a packet capture and sending it to Cisco. (They may already have one, just the engineer that I was working with told me to send it through if I could)

 

New Member

I would, but the issue is

I would, but the issue is happening at a remote site where we don't manage the switches.

 

I've been trying to duplicate the issue in our lab, but haven't had any luck so far.

 

 

New Member

To recreate in the LAB:If you

To recreate in the LAB:

If you have a network that is segregated and can't acecss call manager you should be able to set your access vlan to that and your voice vlan to the network which has access to your call manager to replicate the issue. From whta I understand from the bug it also has to have a different dhcp server than what your voice vlan uses.

example:
switchport access vlan 2 (data vlan that can't access voice network/call manager)
switchport voice vlan 1 (voice vlan that can access voice network/call manager)

 

To work around the issue you can setup the phone on:
switchport access vlan x (where x is your voice vlan)

That workaround has worked for us, however this is not a permanent fix or solution for us  as we have to have the two networks segregated.

1215
Views
0
Helpful
12
Replies
CreatePlease to create content