Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

8941 not registering on CCM 7.1.5

Hi,

I have 2 * 8941 phones failing to register on  CCM 7.1.5. I have downloaded the latest phone load 9-2-2 and also the device enabler software. When I go to add a phone to the Call Manager, I see the 8941 in the listed phones and I try to add it manually, it fails to register. There are plenty of DLUs left also. Am I missing something a step?

Thanks,
Derek

5 REPLIES

8941 not registering on CCM 7.1.5

hi Derek,

Did you do a cluster wide reboot after you installed the device enabler? If not can you do that.

Thanks,

Karthik

Community Member

8941 not registering on CCM 7.1.5

Hi,

I have exactly the same issue on exactly the same version cucm!

Please see

https://supportforums.cisco.com/message/3521783#3521783

Derek, did you resolve the issue? If so how did you do it?

Karthik - a cluster wide reboot, never done one although with our systems a reboot is the last thing we would want to do

Cheers

Dwayne

Hall of Fame Super Silver

8941 not registering on CCM 7.1.5

As previously suggested did you reboot the Publisher?  I had the exact same issue with 8945s and they registered after rebooting the Pub.

HTH,

Chris

Community Member

8941 not registering on CCM 7.1.5

restarting the call manager service on the publisher and subscriber resolved the issue. no need to reboot the servers

Community Member

8941 not registering on CCM 7.1.5

Thanks, restarting the call manager service did the job!!!!

940
Views
0
Helpful
5
Replies
CreatePlease to create content