Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

8961 not registered issue

I have about 4 8961 phones at a remote location.  When the users come in every morning the phones say 'not registered'.  They have to reset the phones to get them working again.  I also have 79xxx and some 6945 phone on at the same site on the same switch that are not having any issues.  Has anybody seen this issue on 8961 Phones?  They are currently running sip8961.9-2-3-27.  Thanks.

Everyone's tags (3)
4 REPLIES
Hall of Fame Super Silver

8961 not registered issue

I'd recommend looking at the console logs of the phones for clues.

Chris

Community Member

8961 not registered issue

I am getting these in the logs from the phone.

7:00:44p LastOutOfServiceInformation DeviceName=null  DeviceIPv4Address=null IPv4DefaultGateway =null DeviceIPv6Address=null  IPv6DefaultGateway=null ModelNumber=null NeighborIPv4Address=null  NeighborIPv6Address= NeighborDeviceID=null NeighborIPortID=null  DHCPv4Status=0 DHCPv6Status=3 TFTPCfgStatus=0 DNSStatusUnifiedCM1=0  DNSStatusUnifiedCM2=0 DNSStatusUnifiedCM3=0 VoiceVLAN=null  UnifiedCMIPAddress=null LocalPort=0 TimeStamp=null  ReasonForOutOfService=0 LastProtocolEventSent=null  LastProtocolEventReceived=null

When this happens the phone says not registered, we cannot get to the web interface or ping the phone.  This started about a week ago and they were fine before that, so I am leaning toward a network problem at this site.  I have a copy of one of the phones that is not having any issues.  These are the only SIP phones there, the SCCP phones are not experiencing any issues.

Cisco Employee

8961 not registered issue

I'm seeing the same thing over a VPN with only a 9971 (SIP) while a 7965 (SCCP) over the same VPN has no issues.  I see the same NULL values when the phone goes down with the same symtoms, the phone says not registered, you cannot reach the web interface, and pinging sometimes works while the phone is in this state, sometimes it doesn't, and sometimes some pings succeed and some fail (!.!..!).

What firmware is your 9971 running?  I'm on 9-3-1.

Community Member

8961 not registered issue

We are on 9.2.3.  It does not seem to happen during the day, just overnight.

692
Views
10
Helpful
4
Replies
CreatePlease to create content