Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

9951 in CME drop calls after 20 seconds.

Situation:

Six 9971 phones + 7925 registered in CME 9.0.

SIP Trunk to TSP.

7925 working great, 9971 drop calls after 20 sec, no matter internal calls or external to TSP.

When HOLD key pressed call droped immediately.

Already tried to change CME version (8.5, 8.6, 9.0) and phone firmware. No result.

Any ideas?

Many thanks for any soluton.

See config down below:

version 15.2

service timestamps debug datetime

service timestamps log datetime

service password-encryption

!

hostname c2901.lawer

!

boot-start-marker

boot-end-marker

!

!

!

no aaa new-model

clock timezone MSK 4 0

!

no ipv6 cef

!

!

!

ip dhcp excluded-address 192.168.99.1 192.168.99.10

ip dhcp excluded-address 192.168.99.200 192.168.99.254

ip dhcp excluded-address 192.168.1.1 192.168.1.10

ip dhcp excluded-address 192.168.1.200 192.168.1.254

ip dhcp excluded-address 10.192.0.1 10.192.0.10

ip dhcp excluded-address 10.192.0.200 10.192.0.254

ip dhcp excluded-address 172.16.30.1 172.16.30.10

ip dhcp excluded-address 172.16.30.200 172.16.30.254

!

ip dhcp pool MAN

network 192.168.99.0 255.255.255.0

default-router 192.168.99.254

dns-server 192.168.1.233

option 150 ip 172.16.31.254

domain-name local

lease 3

!

ip dhcp pool LAN

network 192.168.1.0 255.255.255.0

default-router 192.168.1.250

dns-server 192.168.1.233

option 150 ip 172.16.31.254

domain-name local

lease 3

!

ip dhcp pool IPTEL

network 10.192.0.0 255.255.255.0

default-router 10.192.0.250

dns-server 192.168.1.233

option 150 ip 172.16.31.254

domain-name local

lease 3

!

ip dhcp pool GUEST

network 172.16.30.0 255.255.255.0

default-router 172.16.30.250

dns-server 192.168.1.233

option 150 ip 172.16.31.254

domain-name local

lease 3

!

!

ip domain name

ip cef

login block-for 300 attempts 5 within 30

login on-failure log

multilink bundle-name authenticated

!

!

!

!

!

crypto pki token default removal timeout 0

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

voice call disc-pi-off

!

voice service voip

ip address trusted list

  ipv4 192.168.1.0 255.255.255.0

  ipv4 192.168.99.0 255.255.255.0

  ipv4 10.192.0.0 255.255.255.0

  ipv4 172.16.31.254 255.255.255.255

  ipv4 89.207.94.24 255.255.255.255

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711alaw

sip

  registrar server

  midcall-signaling passthru

!

voice class custom-cptone MEETME

dualtone conference

  frequency 600 900

  cadence 300 150 300 100 300 50

!

voice class custom-cptone MEETLEAVE

dualtone conference

  frequency 400 700

  cadence 150 75 150 50 150 50

!

!

voice register global

mode cme

source-address 172.16.31.254 port 5060

max-dn 200

max-pool 42

load 9971 sip9971.9-2-2SR1-9

authenticate presence

authenticate register

authenticate realm local

timezone 34

time-format 24

date-format D/M/Y

no dst auto-adjust

tftp-path flash:

file text

create profile sync 0004260925933938

ntp-server 172.16.31.254 mode unicast

!

voice register dn  1

number 101

call-forward b2bua busy 102

call-forward b2bua noan 102 timeout 12

allow watch

pickup-group 1

name Streltsova Olga

shared-line max-calls 6

no-reg

label 101@StreltsovaO

!

voice register dn  3

number 103

allow watch

pickup-group 1

name Loboda K.K.

shared-line max-calls 6

no-reg

label 103@LobodaKK

!

voice register dn  4

number 104

allow watch

pickup-group 1

name Yudin S.A.

shared-line max-calls 6

no-reg

label 104@YudinSA

!

voice register dn  5

number 105

allow watch

pickup-group 1

name Savenko S.F.

shared-line max-calls 6

no-reg

label 105@SavenkoSF

!

voice register dn  6

number 106

allow watch

pickup-group 1

shared-line max-calls 6

no-reg

!

voice register dn  7

number 107

allow watch

pickup-group 1

shared-line max-calls 6

no-reg

!

voice register template  1

softkeys hold  Newcall Resume iDivert

softkeys idle  Newcall Redial DND Cfwdall Pickup Gpickup

softkeys ringIn  Answer DND iDivert

softkeys seized  Endcall Cfwdall Redial Pickup Gpickup

softkeys connected  Endcall Confrn Hold Park Trnsfer iDivert

softkeys remote-in-use  Newcall Barge cBarge

!

voice register pool  1

id mac 0008.308B.F1FA

session-transport tcp

type 9971

number 1 dn 1

template 1

presence call-list

username 101 password 101

codec g711ulaw

no vad

blf-speed-dial 1 103 label "Loboda@103"

blf-speed-dial 2 104 label "Yudin@104"

blf-speed-dial 3 105 label "Savenko@105"

blf-speed-dial 4 106 label "106"

blf-speed-dial 5 107 label "107"

!

voice register pool  3

id mac 68BC.0C80.1A85

session-transport tcp

type 9971

number 1 dn 3

template 1

presence call-list

username 103 password 103

codec g711ulaw

no vad

blf-speed-dial 1 101 label "Streltsova@101"

blf-speed-dial 2 104 label "Yudin@104"

blf-speed-dial 3 105 label "Savenko@105"

blf-speed-dial 4 106 label "106"

blf-speed-dial 5 107 label "107"

!

voice register pool  4

id mac C8F9.F968.CF56

session-transport tcp

type 9971

number 1 dn 4

template 1

presence call-list

username 104 password 104

codec g711ulaw

no vad

blf-speed-dial 1 103 label "Loboda@103"

blf-speed-dial 2 101 label "Streltsova@101"

blf-speed-dial 3 105 label "Savenko@105"

blf-speed-dial 4 106 label "106"

blf-speed-dial 5 107 label "107"

!

voice register pool  5

id mac D824.BDBA.084F

session-transport tcp

type 9971

number 1 dn 5

template 1

presence call-list

username 105 password 105

codec g711ulaw

no vad

blf-speed-dial 1 103 label "Loboda@103"

blf-speed-dial 2 104 label "Yudin@104"

blf-speed-dial 3 105 label "Streltsova@101"

blf-speed-dial 4 106 label "106"

blf-speed-dial 5 107 label "107"

!

voice register pool  6

id mac 68BC.0C80.1C9E

session-transport tcp

type 9971

number 1 dn 6

template 1

presence call-list

username 106 password 106

codec g711ulaw

no vad

blf-speed-dial 1 103 label "Loboda@103"

blf-speed-dial 2 104 label "Yudin@104"

blf-speed-dial 3 105 label "Savenko@105"

blf-speed-dial 4 101 label "Streltsova@101"

blf-speed-dial 5 107 label "107"

!

voice register pool  7

id mac E8BA.7006.407B

session-transport tcp

type 9971

number 1 dn 7

template 1

presence call-list

username 107 password 107

codec g711ulaw

no vad

blf-speed-dial 1 103 label "Loboda@103"

blf-speed-dial 2 104 label "Yudin@104"

blf-speed-dial 3 105 label "Savenko@105"

blf-speed-dial 4 106 label "106"

blf-speed-dial 5 101 label "Streltsova@101"

!

!

!

voice translation-rule 1

rule 1 /7302337/ /101/

rule 2 /7302338/ /102/

!

voice translation-rule 2

rule 1 /^9\(.*\)/ /\1/

!

voice translation-rule 3

rule 1 /^90\(.*\)/ /0\1/

!

voice translation-rule 4

rule 1 /9100/ /8495100/

!

voice translation-rule 5

rule 1 /^9\(.*\)/ /8495\1/

!

!

voice translation-profile 100

translate called 4

!

voice translation-profile 911

translate called 3

!

voice translation-profile CALLED

translate called 1

!

voice translation-profile CITY

translate called 5

!

voice translation-profile SIP

translate called 2

!

!

!

hw-module pvdm 0/0

!

hw-module pvdm 0/1

!

!

!

!

redundancy

!

!

ip ssh version 2

!

!

!

!

interface Loopback0

ip address 172.16.31.254 255.255.255.255

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.1

encapsulation dot1Q 1 native

ip address 192.168.99.254 255.255.255.0

!

interface GigabitEthernet0/0.2

encapsulation dot1Q 2

ip address 192.168.1.250 255.255.255.0

!

interface GigabitEthernet0/0.3

encapsulation dot1Q 3

ip address 10.192.0.250 255.255.255.0

!

interface GigabitEthernet0/0.4

encapsulation dot1Q 4

ip address 172.16.30.250 255.255.255.0

ip access-group GUEST in

!

interface GigabitEthernet0/1

ip address 89.207.91.6 255.255.255.0

ip access-group INBOUND in

duplex auto

speed auto

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 192.168.1.233

ip route 89.207.94.24 255.255.255.255 89.207.91.1

ip route 89.207.94.25 255.255.255.255 89.207.91.1

!

ip access-list extended GUEST

permit ip 172.16.30.0 0.0.0.255 host 192.168.1.233

deny   ip 172.16.30.0 0.0.0.255 10.0.0.0 0.255.255.255

deny   ip 172.16.30.0 0.0.0.255 172.16.0.0 0.15.255.255

deny   ip 172.16.30.0 0.0.0.255 192.168.0.0 0.0.255.255

permit ip 172.16.30.0 0.0.0.255 any

ip access-list extended INBOUND

permit ip host 89.207.94.24 host 89.207.91.6

permit ip host 89.207.94.25 host 89.207.91.6

deny   ip any any log

!

!

!

tftp-server flash:APPSH-1.4.1SR1.SBN

tftp-server flash:CP7925G-1.4.1SR1.LOADS

tftp-server flash:GUIH-1.4.1SR1.SBN

tftp-server flash:JSYSH-1.4.1SR1.SBN

tftp-server flash:JUIH-1.4.1SR1.SBN

tftp-server flash:SYSH-1.4.1SR1.SBN

tftp-server flash:TNUXH-1.4.1SR1.SBN

tftp-server flash:TNUXRH-1.4.1SR1.SBN

tftp-server flash:WLANH-1.4.1SR1.SBN

tftp-server flash:dkern9971.100609R2-9-2-2SR1-9.sebn

tftp-server flash:kern9971.9-2-2SR1-9.sebn

tftp-server flash:rootfs9971.9-2-2SR1-9.sebn

tftp-server flash:sboot9971.031610R1-9-2-2SR1-9.sebn

tftp-server flash:sip9971.9-2-2SR1-9.loads

tftp-server flash:skern9971.022809R2-9-2-2SR1-9.sebn

tftp-server flash:Analog1.raw

tftp-server flash:Analog2.raw

tftp-server flash:AreYouThere.raw

tftp-server flash:AreYouThereF.raw

tftp-server flash:Bass.raw

tftp-server flash:CallBack.raw

tftp-server flash:Chime.raw

tftp-server flash:Classic1.raw

tftp-server flash:Classic2.raw

tftp-server flash:ClockShop.raw

tftp-server flash:DistinctiveRingList.xml

tftp-server flash:Drums1.raw

tftp-server flash:Drums2.raw

tftp-server flash:FilmScore.raw

tftp-server flash:HarpSynth.raw

tftp-server flash:Jamaica.raw

tftp-server flash:KotoEffect.raw

tftp-server flash:MusicBox.raw

tftp-server flash:Piano1.raw

tftp-server flash:Piano2.raw

tftp-server flash:Pop.raw

tftp-server flash:Pulse1.raw

tftp-server flash:Ring1.raw

tftp-server flash:Ring2.raw

tftp-server flash:Ring3.raw

tftp-server flash:Ring4.raw

tftp-server flash:Ring5.raw

tftp-server flash:Ring6.raw

tftp-server flash:Ring7.raw

tftp-server flash:RingList.xml

tftp-server flash:Sax1.raw

tftp-server flash:Sax2.raw

tftp-server flash:Vibe.raw

tftp-server flash:dkern9971.100609R2-9-2-4-19.sebn

tftp-server flash:kern9971.9-2-4-19.sebn

tftp-server flash:rootfs9971.9-2-4-19.sebn

tftp-server flash:sboot9971.031610R1-9-2-4-19.sebn

tftp-server flash:sip9971.9-2-4-19.loads

tftp-server flash:skern9971.022809R2-9-2-4-19.sebn

tftp-server flash:dkern9971.100609R2-9-1-1SR1.sebn

tftp-server flash:kern9971.9-1-1SR1.sebn

tftp-server flash:rootfs9971.9-1-1SR1.sebn

tftp-server flash:sboot9971.031610R1-9-1-1SR1.sebn

tftp-server flash:skern9971.022809R2-9-1-1SR1.sebn

tftp-server flash:sip9971.9-1-1SR1.loads

!

control-plane

!

!

!

!

!

!

!

mgcp profile default

!

sccp local Loopback0

sccp ccm 172.16.31.254 identifier 1 priority 1 version 7.0

sccp

!

sccp ccm group 1

bind interface Loopback0

associate ccm 1 priority 1

associate profile 1 register confdsp1

!

dspfarm profile 1 conference

codec g711ulaw

codec g711alaw

maximum sessions 2

conference-join custom-cptone MEETME

conference-leave custom-cptone MEETLEAVE

associate application SCCP

!

dial-peer voice 501 voip

tone ringback alert-no-PI

description 911

translation-profile outgoing 911

preference 1

destination-pattern 90.

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

dial-peer voice 502 voip

tone ringback alert-no-PI

description TIME

translation-profile outgoing 100

preference 1

destination-pattern 9100

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

dial-peer voice 503 voip

tone ringback alert-no-PI

description CITY

translation-profile outgoing CITY

preference 9

destination-pattern 9[12345679]......

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

dial-peer voice 504 voip

tone ringback alert-no-PI

description 499

translation-profile outgoing SIP

preference 1

destination-pattern 98499.......

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

dial-peer voice 505 voip

tone ringback alert-no-PI

description MOB

translation-profile outgoing SIP

preference 9

destination-pattern 989.........

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

dial-peer voice 506 voip

tone ringback alert-no-PI

description RUS

translation-profile outgoing SIP

preference 9

destination-pattern 98[23456780].........

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

dial-peer voice 507 voip

tone ringback alert-no-PI

description INT

translation-profile outgoing SIP

preference 9

destination-pattern 9810T

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

dial-peer voice 599 voip

tone ringback alert-no-PI

description SIP Incoming

translation-profile incoming CALLED

preference 1

session protocol sipv2

session target ipv4:89.207.94.24

session transport udp

incoming called-number .T

dtmf-relay rtp-nte

codec g711ulaw

!

dial-peer voice 508 voip

tone ringback alert-no-PI

description 495

translation-profile outgoing SIP

preference 1

destination-pattern 98495.......

session protocol sipv2

session target ipv4:89.207.94.24

dtmf-relay rtp-nte

codec g711ulaw

clid network-number 4957302337

no vad

!

!

presence

presence call-list

watcher all

allow subscribe

!

gateway

timer receive-rtp 1200

!

sip-ua

credentials username advokat7302337 password 7 realm cgp.cittel.ru

authentication username advokat7302337 password 7

timers expires 1800000

registrar ipv4:89.207.94.24 expires 3600

sip-server ipv4:89.207.94.24

presence enable

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm conference mute-on 111 mute-off 222

sdspfarm units 1

sdspfarm tag 1 confdsp1

conference hardware

video

  maximum bit-rate 1024

authentication credential

xml user axluser password 15

pin 0000

fxo hook-flash

max-ephones 42

max-dn 200

ip source-address 172.16.31.254 port 2000

max-redirect 20

no caller-id name-only

service phone videoCapability 1

timeouts interdigit 5

timeouts transfer-recall 40

system message 9-City, 98-Mobile & Domestic

url services http://xmlphones.appspot.com/windows-1251/city/27612

cnf-file location flash:

load 7925 CP7925G-1.4.1SR1

time-zone 34

time-format 24

date-format dd-mm-yy

max-conferences 16 gain -6

call-forward pattern .T

moh "music-on-hold.au"

multicast moh 239.10.16.4 port 2124 route 10.192.0.250

web admin system name admin secret

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern .T

trunk optimization pre-connect

log table retain-timer 500

log table max-size 1000

secondary-dialtone 9

directory entry 1 190 name Conference

fac standard

create cnf-files version-stamp 7960 May 16 2012 21:03:32

!

!

ephone-template  1

softkeys remote-in-use  Newcall CBarge

softkeys hold  Resume Newcall Join Select

softkeys idle  Newcall Redial Gpickup Pickup Dnd HLog Cfwdall ConfList Join Login Mobility

softkeys seized  Redial Gpickup Pickup Callback Endcall Cfwdall HLog Meetme

softkeys alerting  Callback Endcall Acct

softkeys connected  Endcall Hold Trnsfer Park Confrn ConfList Acct Flash HLog Join LiveRcd Mobility RmLstC Select

softkeys ringing  Answer Dnd HLog

keep-conference drop-last

max-calls-per-button 2

busy-trigger-per-button 1

paging-dn 71

ssh userid admin password admin

!

!

ephone-dn  1  dual-line

ring internal primary

number 102 no-reg both

pickup-call any-group

pickup-group 1

label Streltsova@102

description Streltsova@102

name Streltsova Olga

mobility

allow watch

huntstop channel

hold-alert 60 originator

night-service bell

ephone-hunt login

!

!

ephone-dn  71

number 199 no-reg both

name Broadcast Message

paging

!

!

ephone-dn  72

number 198 no-reg both

park-slot

name Parkslot@198

!

!

ephone-dn  73

number 197 no-reg both

park-slot

name Parkslot@197

!

!

ephone-dn  74

number 196 no-reg both

park-slot

name Parkslot@196

!

!

ephone-dn  75

number 195 no-reg both

park-slot

name Parkslot@195

!

!

ephone-dn  76  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 8

no huntstop

!

!

ephone-dn  77  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 7

no huntstop

!

!

ephone-dn  78  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 6

no huntstop

!

!

ephone-dn  79  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 5

no huntstop

!

!

ephone-dn  80  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 4

no huntstop

!

!

ephone-dn  81  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 3

no huntstop

!

!

ephone-dn  82  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 2

no huntstop

!

!

ephone-dn  83  dual-line

number 190 no-reg both

name ConfRoom1

conference meetme

preference 1

no huntstop

!

!

ephone-dn  92  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 8

!

!

ephone-dn  93  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 7

no huntstop

!

!

ephone-dn  94  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 6

no huntstop

!

!

ephone-dn  95  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 5

no huntstop

!

!

ephone-dn  96  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 4

no huntstop

!

!

ephone-dn  97  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 3

no huntstop

!

!

ephone-dn  98  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn  99  dual-line

number 191 no-reg both

name AdHoc Conf1

conference ad-hoc

preference 1

no huntstop

!

!

ephone  1

mac-address 44D3.CA7B.17DB

ephone-template 1

max-calls-per-button 4

presence call-list

type 7925

button  1:1

night-service bell

!

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login local

transport input ssh

line vty 5 15

login local

transport input ssh

!

scheduler allocate 20000 1000

ntp master 2

!

end

Everyone's tags (5)
6 REPLIES
New Member

9951 in CME drop calls after 20 seconds.

Hi,

Did you resolve the issues you are having with the 9971s?

We have recenrtly deployed the 9971s over a wireless LAN and are having similar with CME 8.6.

Also having issues like transfer, hold/resume with the SIP phones.

Thanks

Oli

New Member

9951 in CME drop calls after 20 seconds.

Just noticed I have the same problem.


A 9951 calling a 9971 call drops after 20 seconds.

A 9971 calling a 9951 is ok.

New Member

9951 in CME drop calls after 20 seconds.

How are you ? My Be you Do not know me ? but from my search to solve my problem , i see that you face the same ??!! So Kindly could you help me please ? My Problem is as the following :

1-  When I make call from 9951 IP Phone Call for any Other IP Phone Like 7975 , 6921 , 8945 Call still 18 sec then droped

2-   When I make call from any Other IP Phone like 7975 call still opened and not droped

3-  When i make a regular call for Example Mobile number call again still 18 sec then  droped

Note : IOS V 15.2<4> M3

CME V 9.1

and Below is my Config ::

Router#

Router#show run

Building configuration...

Current configuration : 5764 bytes

!

version 15.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot system flash:c2900-universalk9-mz.SPA.152-4.M3.bin

boot-end-marker

!

!

enable secret 4 tnhtc92DXBhelxjYk8LWJrPV36S2i4ntXrpb4RFmfqY

!

no aaa new-model

!

ip cef

!

!

!

ip dhcp excluded-address 192.168.10.1 192.168.10.10

ip dhcp excluded-address 192.168.10.200 192.168.10.254

ip dhcp excluded-address 10.1.1.200 10.1.1.254

ip dhcp excluded-address 10.1.1.2 10.1.1.10

!

ip dhcp pool Voice

network 10.1.1.0 255.255.255.0

option 150 ip 10.1.1.1

dns-server 192.168.1.1 4.2.2.2

domain-name lastvision-sa.com

default-router 10.1.1.1

!

ip dhcp pool Data

network 192.168.10.0 255.255.255.0

dns-server 192.168.1.1 4.2.2.2

domain-name lastvision-sa.com

default-router 192.168.10.1

option 150 ip 10.1.1.1

!

!

!

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

!

voice-card 0

voice-service dsp-reservation 50

dsp services dspfarm

!

!

!

voice service voip

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

sip

  bind control source-interface GigabitEthernet0/1

  bind media source-interface GigabitEthernet0/1

  no rtp send-recv

  registrar server expires max 600 min 60

  asymmetric payload full

!

voice class media 1

media flow-around

media monitor video

!

voice class codec 1

codec preference 1 g711ulaw

video codec h264

!

!

voice register global

no fac refer

mode cme

source-address 10.1.1.1 port 5060

bandwidth video tias-modifier 5120000 negotiate end-to-end

timeouts interdigit 2

max-dn 60

max-pool 58

load 9951 sip9951.9-4-1-9.loads

authenticate register

timezone 30

time-format 24

mwi stutter

mwi reg-e164

tftp-path flash:

file text

create profile sync 0001004449345629

!

voice register dn  1

number 2003

allow watch

pickup-call any-group

pickup-group 6

name 9951

label 9951

!

voice register dn  2

number 2001

call-forward b2bua busy 8000

call-forward b2bua noan 8000 timeout 10

pickup-call any-group

pickup-group 7

name 8945

label 8945

mwi

!

voice register pool  1

id mac C40A.CB4D.0568

session-transport tcp

type 9951

number 1 dn 1

dtmf-relay sip-notify

username 2003 password 2003

codec g711ulaw

paging-dn 11

camera

video

no keep-conference

!

voice register pool  3

busy-trigger-per-button 2

id mac 8478.ACEC.F585

type 8945

dtmf-relay sip-notify

username 2001 password 2001

codec g711ulaw

no keep-conference

!

!

!

!

!

license udi pid CISCO2921/K9 sn FGL1636126X

license accept end user agreement

hw-module pvdm 0/0

!

!

!

!

redundancy

!

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/1.1

encapsulation dot1Q 1 native

ip address 192.168.10.1 255.255.255.0

!

interface GigabitEthernet0/1.100

encapsulation dot1Q 100

ip address 10.1.1.1 255.255.255.0

!

interface GigabitEthernet0/2

no ip address

shutdown

duplex auto

speed auto

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 192.168.1.254

!

!

!

tftp-server flash:dkern9951.100609R2-9-4-1-9.sebn

tftp-server flash:kern9951.9-4-1-9.sebn

tftp-server flash:rootfs9951.9-4-1-9.sebn

tftp-server flash:sboot9951.031610R1-9-4-1-9.sebn

tftp-server flash:sip9951.9-4-1-9.loads

tftp-server flash:skern9951.022809R2-9-4-1-9.sebn

!

control-plane

!

!

!

!

!

!

!

mgcp profile default

!

sccp local GigabitEthernet0/1.100

sccp ccm 10.1.1.1 identifier 1 version 7.0

sccp

!

sccp ccm group 2

associate ccm 1 priority 1

associate profile 2 register videoconf

!

sccp ccm group 1

associate ccm 1 priority 2

associate profile 1 register meetmeconf001

!

dspfarm profile 1 conference

codec g729br8

codec g729r8

codec g729abr8

codec g729ar8

codec g711alaw

codec g711ulaw

maximum sessions 1

associate application SCCP

shutdown

!

dspfarm profile 2 conference video homogeneous

codec g729br8

codec g729r8

codec g729abr8

codec g729ar8

codec g711alaw

codec g711ulaw

codec h264 vga frame-rate 30 bitrate 1mbps

associate application SCCP

shutdown

!

!

sip-ua

mwi-server ipv4:10.1.1.1 expires 3600 port 5060 transport udp

presence enable

!

!

!

gatekeeper

shutdown

!

!

telephony-service

sdspfarm conference lecture-mode on 123 release 321

sdspfarm units 1

sdspfarm tag 1 meetmeconf001

conference hardware

max-ephones 25

max-dn 60

ip source-address 10.1.1.1 port 2000

service phone videoCapability 1

no service directed-pickup

timeouts interdigit 2

timeouts night-service-bell 10

system message SOFTBANK BB Corp.

cnf-file location flash:

cnf-file perphone

time-format 24

max-conferences 8 gain -6

moh "music-on-hold.au"

multicast moh 239.0.0.1 port 2000

web admin system name cisco password cisco

dn-webedit

time-webedit

transfer-system full-consult

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  1

softkeys idle  Newcall Gpickup Cfwdall Pickup Redial

softkeys seized  Meetme Redial Gpickup Endcall

softkeys connected  Hold Endcall Confrn Trnsfer Park

softkeys ringing  Answer Dnd

!

!

ephone-dn  1  dual-line

number 2004

pickup-group 4

label 8945

name 8945

mwi sip

night-service bell

!

!

ephone  1

no multicast-moh

video-codec h264

video

mac-address 8478.ACEC.F585

ephone-template 1

type 8945

button  1:1

!

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

login

transport input all

!

scheduler allocate 20000 1000

!

end

Router#

Router#

New Member

9951 in CME drop calls after 20 seconds.

Apologies, its CCME version 8.6

Oli

9951 in CME drop calls after 20 seconds.

Configure bind commands on voice service voip.

HTH

--
Jorge Armijo

Please remember to rate helpful responses and identify helpful or correct answers.

-- Jorge Armijo Please remember to rate helpful responses and identify helpful or correct answers.
Cisco Employee

9951 in CME drop calls after 20 seconds.

Bind you sip source traffic to the voice vlan under the voice service voip.

Rate if it helps

Regards

Ajay

2238
Views
0
Helpful
6
Replies