Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

9951 video call issue

hi all,

i configured 2 cme system on different locations

and bot the places 9951 phones are there and i configured ip trunking between these 2 systems, now the voice is passing on both sides

but when i try to video call no video and voice is passing

but if i try local 9951 to 9951 video is passing but through trunk video is not going

here is my ip trunk config

voice service voip

ip address trusted list

  ipv4 10.10.230.1 255.255.255.255

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

  bind control source-interface GigabitEthernet0/0

  bind media source-interface GigabitEthernet0/0

  registrar server

  asymmetric payload full

  no update-callerid

voice service voip

ip address trusted list

  ipv4 10.10.220.10 255.255.255.255

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

  bind control source-interface GigabitEthernet0/0.2

  bind media source-interface GigabitEthernet0/0.2

  registrar server

  asymmetric payload full

  no update-callerid

dial-peer voice 2102 voip

description **CCA*INTERSITE outbound calls to Abu dhabi

destination-pattern 3..

session target ipv4:10.10.220.10

incoming called-number .

dtmf-relay h245-alphanumeric

no vad

dial-peer voice 2102 voip

description **CCA*INTERSITE outbound calls to Abu dhabi

destination-pattern 3..

session target ipv4:10.10.230.1

incoming called-number .

dtmf-relay h245-alphanumeric

no vad

-=----------------------------------------

voice service voip
ip address trusted list
  ipv4 10.10.220.10 255.255.255.255
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
sip
  bind control source-interface GigabitEthernet0/0.2
  bind media source-interface GigabitEthernet0/0.2
  registrar server
  asymmetric payload full
  no update-callerid

dial-peer voice 2102 voip
description **CCA*INTERSITE outbound calls to Abu dhabi
destination-pattern 3..
session target ipv4:10.10.220.10
incoming called-number .
dtmf-relay h245-alphanumeric
no vad

this is my both side config , let me know naything is missing for video call using trunk

thanks

cyril

3 REPLIES
Hall of Fame Super Silver

9951 video call issue

You did not show full config, but did you follow this guide:

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucme/admin/configuration/guide/cmevideo.html

Chris

New Member

9951 video call issue

i am putiing my both config in this

config1:

AD-CME#sh run
Building configuration...


Current configuration : 9947 bytes
!
! Last configuration change at 18:33:03 UAE Sun Jan 15 2012
! NVRAM config last updated at 18:53:46 UAE Sun Jan 15 2012
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service sequence-numbers
!
hostname AD-CME
!
boot-start-marker
boot-end-marker
!
!
card type e1 0 2
no logging monitor
enable password cisco5796
!
no aaa new-model
clock timezone UAE 4 0
network-clock-participate wic 2
network-clock-select 1 E1 0/2/0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip multicast-routing
ip dhcp excluded-address 10.10.210.1 10.10.210.50
ip dhcp excluded-address 10.10.230.1 10.10.230.10
!
ip dhcp pool VOICE
   network 10.10.230.0 255.255.255.0
   default-router 10.10.230.1
   option 150 ip 10.10.230.1
!
!
no ip domain lookup
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
trunk group FXO
!
crypto pki token default removal timeout 0
!
!
voice-card 0
!
!
voice rtp send-recv
!
voice service voip
ip address trusted list
  ipv4 10.10.220.10 255.255.255.255
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
sip
  registrar server
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
voice class h323 1
  call start slow
!
!
voice iec syslog
voice register global
mode cme
source-address 10.10.230.1 port 5060
max-dn 5
max-pool 3
load 9951 sip9951.9-1-1SR1.loads
authenticate register
timezone 34
tftp-path flash:
create profile sync 0001103291358443
!
voice register dn  1
number 322
name Theyab Alnehayan
label Theyab Alnehayan
!
voice register pool  1
id mac 1CAA.07E2.9EC3
type 9951
number 1 dn 1
username cisco password CISCO
codec g711ulaw
!
!
!
voice translation-rule 1113
rule 1 /^82\(...\)/ /\1/
!
voice translation-rule 1114
rule 1 /\(^...$\)/ /82\1/
!
!
voice translation-profile did
translate called 1
!
voice translation-profile multisiteInbound
translate called 1113
!
voice translation-profile multisiteOutbound
translate calling 1114
!
!
license udi pid CISCO2901/K9 sn FCZ1519916U
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!
username admin password 0 cisco5796
username cisco
!
redundancy
!
!
controller E1 0/2/0
framing NO-CRC4
pri-group timeslots 1-8,16
!
!
!
!
!
interface Loopback0
ip address 10.10.1.1 255.255.255.255
!
interface GigabitEthernet0/0
description **** Connected to Port 1 ****
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 10.10.210.1 255.255.255.0
--More--
interface GigabitEthernet0/0.102
ip pim dense-mode
!
interface ISM0/0
ip unnumbered GigabitEthernet0/0.1
service-module ip address 10.10.210.5 255.255.255.0
!Application: CUE Running on ISM
service-module ip default-gateway 10.10.210.1
!
interface GigabitEthernet0/1
ip address 10.0.1.2 255.255.255.252
duplex auto
speed auto
!
interface ISM0/1
description Internal switch interface connected to Internal Service Module
!
interface Serial0/2/0:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Vlan1
no ip address
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip route 10.10.210.5 255.255.255.255 ISM0/0
ip route 10.10.220.0 255.255.255.0 GigabitEthernet0/1
!
!
!
tftp-server flash:dkern9951.100609R2-9-1-1SR1.sebn
tftp-server flash:kern9951.9-1-1SR1.sebn
tftp-server flash:rootfs9951.9-1-1SR1.sebn
tftp-server flash:sboot9951.031610R1-9-1-1SR1.sebn
tftp-server flash:sip9951.9-1-1SR1.loads
tftp-server flash:skern9951.022809R2-9-1-1SR1.sebn
tftp-server flash:apps42.9-2-3TH1-9.sbn
tftp-server flash:cnu42.9-2-3TH1-9.sbn
tftp-server flash:cvm42sccp.9-2-3TH1-9.sbn
tftp-server flash:dsp42.9-2-3TH1-9.sbn
tftp-server flash:jar42sccp.9-2-3TH1-9.sbn
tftp-server flash:SCCP42.9-2-3S.loads
tftp-server flash:term42.default.loads
tftp-server flash:term62.default.loads
!
control-plane
!
!
voice-port 0/0/0
trunk-group FXO
connection plar 200
caller-id enable
!
voice-port 0/0/1
trunk-group FXO
connection plar 200
caller-id enable
!
voice-port 0/0/2
trunk-group FXO
connection plar 200
caller-id enable
!
voice-port 0/0/3
trunk-group FXO
connection plar 200
caller-id enable
!
voice-port 0/2/0:15
translation-profile incoming did
!
voice-port 0/1/0
trunk-group FXO
connection plar 200
caller-id enable
!
voice-port 0/1/1
trunk-group FXO
connection plar 200
caller-id enable
!
voice-port 0/1/2
trunk-group FXO
connection plar 200
caller-id enable
!
voice-port 0/1/3
trunk-group FXO
connection plar 200
caller-id enable
!
!
!
mgcp profile default
!
!
dial-peer cor custom
name users
name executive
!
!
dial-peer cor list user-cor
member users
!
dial-peer cor list executive-cor
member users
member executive
!
!
dial-peer voice 1 pots
trunkgroup FXO
corlist outgoing user-cor
destination-pattern 9T
!
dial-peer voice 10 pots
corlist outgoing executive-cor
destination-pattern 0T
port 0/2/0:15
!
dial-peer voice 2101 voip
description **CCA*INTERSITE outbound calls to Al Ain
destination-pattern 2..
session target ipv4:10.10.220.10
incoming called-number .
voice-class h323 1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
!
sip-ua
mwi-server ipv4:10.10.210.5 expires 3600 port 5060 transport udp unsolicited
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 42
max-dn 200
ip source-address 10.10.230.1 port 2000
auto assign 1 to 18
timeouts interdigit 4
time-zone 35
date-format dd-mm-yy
voicemail 2999
mwi relay
max-conferences 8 gain -6
moh music-on-hold.au
multicast moh 239.1.1.1 port 16384 route 10.10.230.1 10.10.1.1
transfer-system full-consult
transfer-pattern .T
secondary-dialtone 9
create cnf-files version-stamp 7960 Jan 15 2012 16:33:17
!
!
ephone-dn-template  1
call-forward busy 2999
call-forward noan 2999 timeout 18
!
!
ephone-dn  2  octo-line
number 323
description Butros Manneh
name Butros Manneh
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  3  octo-line
number 324
description Ahmed Alneyadi
name Ahmed Alneyadi
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  4  octo-line
number 325
description Mohammed Gamal
name Mohammed Gamal
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  5  octo-line
number 326
description Sanaa Abdulla
name Sanaa Abdulla
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  6  octo-line
number 327
description Sajeda Asmar
name Sajeda ion Abdulrahman AlAfifi
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  7  octo-line
number 328
description Elsaeed Naser
name Elsaeed Naser
corlist incoming user-cor
!
!
ephone-dn  8  octo-line
number 329
description Alaa Alawi
name Alaa Alawi
corlist incoming user-cor
!
--More--
ephone-dn-template 1
!
!
ephone-dn  7  octo-line
number 328
description Elsaeed Naser
name Elsaeed Naser
corlist incoming user-cor
!
!
ephone-dn  8  octo-line
number 329
description Alaa Alawi
name Alaa Alawi
corlist incoming user-cor
!
!
ephone-dn  9  octo-line
number 330
description Mohammad Shehadeh
name Mohammad Shehadeh
corlist incoming user-cor
!
!
ephone-dn  10  octo-line
number 331
description Nithen
name Nithen
corlist incoming user-cor
!
!
ephone-dn  11  octo-line
number 332
description Abdulrahman AlAfifi
name Abdulrahman AlAfifi
corlist incoming user-cor
!
!
ephone-dn  12  octo-line
number 333
description Meeting
name Meeting
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  13  octo-line
number 334
description IT Section name IT Section
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  14  octo-line
number 335
description Kitchen
name Kitchen
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  15  octo-line
number 336
description Rami
name Rami
corlist incoming executive-cor
ephone-dn-template 1
!
!
ephone-dn  16  octo-line
number 300
description Reception
name Reception
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  17  octo-line
number 337
description Maintenance Section
name Maintenance Section
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone-dn  18  octo-line
number 338
description Maintenance Section 1
name Maintenance Section 1
corlist incoming user-cor
ephone-dn-template 1
!
!
ephone  1
mac-address 44E4.D944.5E06
type 7942
button  1:5
!
!
!
ephone  2
mac-address C062.6BD3.E845
type 7942
button  1:3
!
!
!
ephone  3
mac-address 001D.70FB.F00E
type 7942
button  1:2
!
!
!
ephone  4
mac-address 44E4.D944.ED64
type 7942
button  1:4
!
!
!
ephone  5
mac-address 44E4.D944.5DE6
type 7942
button  1:17
!
!
!
ephone  6
mac-address 1CAA.0711.A3B1
type 7942
button  1:8
!
!
!
ephone  7
mac-address 44E4.D944.ED98
type 7942
button  1:9
!
!
!
ephone  8
mac-address 001D.70FB.E961
type 7942
button  1:16
!
!
!
ephone  9
mac-address 001D.70FC.2B50
type 7942
button  1:14
!
!
!
ephone  10
mac-address 44E4.D944.F08A
type 7942
button  1:6
!
!
!
ephone  11
mac-address 0004.F2ED.4647
type 7937
button  1:12
!
!
!
ephone  12
mac-address C062.6BD3.E3AD
type 7942
button  1:13
!
!
!
ephone  13
mac-address 1CAA.07E2.2075
type 7942
button  1:10
!
!
!
ephone  14
mac-address C062.6BD3.E36B
type 7942
button  1:18
!
!
!
ephone  15
mac-address 44E4.D944.F103
type 7942
button  1:15
!
!
!
ephone  16
mac-address 44E4.D944.F22B
type 7942
button  1:11
!
!
!
ephone  17
mac-address 1CAA.07E2.2657
type 7942
button  1:7
!
!
!
!
line con 0
line aux 0
line 67
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
--More--

config 2

!
VG-ALAIN#sh run
Building configuration...


Current configuration : 14358 bytes
!
! Last configuration change at 18:38:38 UAE Sun Jan 15 2012
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname VG-ALAIN
!
boot-start-marker
boot-end-marker
!
!
enable password cisco5796
!
no aaa new-model
clock timezone UAE 4 0
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
!
ip domain name yourdomain.com
multilink bundle-name authenticated
!
!
!
!
!
!
trunk group FXO
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-1505844875
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1505844875
revocation-check none
!
!
crypto pki certificate chain TP-self-signed-1505844875
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 31353035 38343438 3735301E 170D3132 30313135 31343139
  34375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35303538
  34343837 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81009487 CF3CA463 7E89881B 8B8259BD 71FCD80B 574D7421 93EDA79D 33D1B1A5
  49602956 2EAF9904 2B93B8DD C42F34AF DB35017E E91FEBE3 5B2ADCD7 49C5143F
  D659BF14 AB23FB3D 040B6760 E33CB9B3 9E038688 C9B3D68D CBA12BB9 6DC5DEE0
  8E9ADD84 7991D3C9 037E31A5 1F1E7A77 24833690 E88954E9 406D0204 D0982F16
  C81B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 1460D510 385B644D 04511DB5 EF6A6A41 B1EB8219 DD301D06
  03551D0E 04160414 60D51038 5B644D04 511DB5EF 6A6A41B1 EB8219DD 300D0609
  2A864886 F70D0101 04050003 8181004C 826636A6 60B5A6DF FE8E1044 C4861CEC
  8306B661 D733524A 1F158A80 6151ACCE 0F171428 0802942A 76431753 4A2CF02E
  260E7422 4D948F2C D5C86CF5 A6B6A518 63338661 B82C7019 583E48C2 1B85CD56
  0FFDA1E1 F4A0AEA5 C344DF44 4B40B84B 5F26E4CD B0B8CA2F 97F8D68B 7E975161
  7FA5256F E85E3A87 A2AC9B6A 746A38
        quit
voice-card 0
!
!
voice rtp send-recv
!
voice service voip
ip address trusted list
  ipv4 10.10.230.1 255.255.255.255
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
supplementary-service h450.12
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
sip
  registrar server
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
voice class h323 1
  call start slow
!
voice class dualtone-detect-params 1
freq-max-deviation 25
freq-max-power 0
freq-min-power 13
freq-power-twist 4
cadence-variation 4
!
voice class custom-cptone UAE-CUSTOM
dualtone disconnect
  frequency 406
  cadence 398 344 237 527 400
!
!
voice register global
mode cme
source-address 10.10.220.10 port 5060
max-dn 10
max-pool 8
load 9951 sip9951.9-1-1SR1.loads
authenticate register
timezone 34
tftp-path flash:
create profile sync 0002021622255849
!
voice register dn  1
number 201
name Shk Theyab Bin Tahnoon
!
voice register dn  2
number 210
name Butros
!
voice register dn  3
number 204
name A.Al Afifi
!
voice register dn  4
number 212
name Ahmad Sadeq
!
voice register dn  5
number 203
name Emad
!
voice register dn  7
number 222
name GHASSAN NAJI
!
voice register pool  1
id mac 1CAA.07E2.9B70
type 9951
number 1 dn 1
username cisco password CISCO
codec g711ulaw
!
voice register pool  2
id mac 58BC.2775.A5A0
type 9951
number 1 dn 2
username cisco10 password CISCO
codec g711ulaw
!
voice register pool  3
id mac 1CAA.07E2.9E35
type 9951
number 1 dn 3
username cisco4 password CISCO
codec g711ulaw
!
voice register pool  4
id mac 1CAA.07E2.9FE0
type 9951
number 1 dn 4
username cisco5 password CISCO
codec g711ulaw
!
voice register pool  5
id mac 1CAA.07E2.9FCB
type 9951
number 1 dn 5
username cisco6 password CISCO
description Imad
codec g711ulaw
!
voice register pool  6
!
voice register pool  8
id mac D824.BD27.BB02
type 9951
number 1 dn 7
username cisco8 password CISCO
description GHASSAN NAJI
codec g711ulaw
!
voice hunt-group 5 parallel
list 223,224
pilot 401
!
!
!
!
voice translation-rule 1
rule 1 /.*\(2...$\)/ /\1/
!
voice translation-rule 1113
rule 1 /^81\(...\)/ /\1/
!
voice translation-rule 1114
rule 1 /\(^...$\)/ /81\1/
!
!
voice translation-profile multisiteInbound
--More--
pilot 401
!
!
!
!
voice translation-rule 1
rule 1 /.*\(2...$\)/ /\1/
!
voice translation-rule 1113
rule 1 /^81\(...\)/ /\1/
!
voice translation-rule 1114
rule 1 /\(^...$\)/ /81\1/
!
!
voice translation-profile multisiteInbound
translate called 1113
!
voice translation-profile multisiteOutbound
translate calling 1114
!
!
license udi pid CISCO2901/K9 sn FCZ1519916H
hw-module ism 0
!
hw-module pvdm 0/0
!
!
!
username admin password 0 cisco5796
!
redundancy
!
!
!
!
!
!
interface Loopback0
ip address 10.10.1.1 255.255.255.255
!
interface GigabitEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
ip address 10.10.220.10 255.255.255.0
duplex auto
speed auto
h323-gateway voip interface
h323-gateway voip bind srcaddr 10.10.220.10
!
interface ISM0/0
ip unnumbered GigabitEthernet0/0
shutdown
!Application: CUE Running on ISM
!
interface GigabitEthernet0/1
ip address 10.0.1.1 255.255.255.252
duplex auto
speed auto
!
interface ISM0/1
description Internal switch interface connected to Internal Service Module
!
interface Vlan1
no ip address
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 10.10.230.0 255.255.255.0 GigabitEthernet0/1
!
access-list 23 permit 10.10.10.0 0.0.0.7
!
!
tftp-server flash:dkern9951.100609R2-9-1-1SR1.sebn
tftp-server flash:kern9951.9-1-1SR1.sebn
tftp-server flash:rootfs9951.9-1-1SR1.sebn
tftp-server flash:sboot9951.031610R1-9-1-1SR1.sebn
tftp-server flash:sip9951.9-1-1SR1.loads
tftp-server flash:skern9951.022809R2-9-1-1SR1.sebn
!
control-plane
!
!
voice-port 0/0/0
trunk-group FXO
supervisory disconnect dualtone mid-call
supervisory custom-cptone UAE-CUSTOM
supervisory dualtone-detect-params 1
no battery-reversal
input gain 14
cptone AE
timeouts call-disconnect 1
timeouts wait-release 1
timing min-ring 62
connection plar opx 200
caller-id enable
!
voice-port 0/0/1
trunk-group FXO
supervisory disconnect dualtone mid-call
supervisory custom-cptone UAE-CUSTOM
supervisory dualtone-detect-params 1
no battery-reversal
input gain 14
cptone AE
timeouts call-disconnect 1
timeouts wait-release 1
timing min-ring 62
connection plar opx 200
caller-id enable
!
voice-port 0/0/2
trunk-group FXO
supervisory disconnect dualtone mid-call
supervisory custom-cptone UAE-CUSTOM
supervisory dualtone-detect-params 1
no battery-reversal
input gain 14
cptone AE
timeouts call-disconnect 1
timeouts wait-release 1
timing min-ring 62
connection plar opx 200
caller-id enable
!
voice-port 0/0/3
trunk-group FXO
supervisory disconnect dualtone mid-call
supervisory custom-cptone UAE-CUSTOM
supervisory dualtone-detect-params 1
no battery-reversal
input gain 14
cptone AE
timeouts call-disconnect 1
timeouts wait-release 1
timing min-ring 62
connection plar opx 200
caller-id enable
!
voice-port 0/1/0
trunk-group FXO
supervisory disconnect dualtone mid-call
supervisory custom-cptone UAE-CUSTOM
supervisory dualtone-detect-params 1
no battery-reversal
input gain 14
cptone AE
timeouts call-disconnect 1
timeouts wait-release 1
timing min-ring 62
connection plar opx 200
caller-id enable
!
voice-port 0/1/1
supervisory disconnect dualtone mid-call
supervisory custom-cptone UAE-CUSTOM
supervisory dualtone-detect-params 1
no battery-reversal
input gain 14
cptone AE
timeouts call-disconnect 1
timeouts wait-release 1
timing min-ring 62
connection plar opx 223
caller-id enable
!
voice-port 0/1/2
connection plar opx 223
!
voice-port 0/1/3
connection plar opx 223
!
!
!
mgcp profile default
!
!
dial-peer voice 1 pots
trunkgroup FXO
destination-pattern 9T
!
dial-peer voice 2 pots
destination-pattern 8T
port 0/1/1
!
dial-peer voice 2101 voip
description **CCA*INTERSITE outbound calls to Abu dhabi
destination-pattern 3..
session target ipv4:10.10.230.1
incoming called-number .
voice-class h323 1
dtmf-relay h245-alphanumeric
codec g711ulaw
no vad
!
!
!
!
gatekeeper
shutdown
!
!
telephony-service
max-ephones 42
max-dn 200
ip source-address 10.10.220.10 port 2000
auto assign 2 to 22
timeouts interdigit 4
system message Cisco Unified CME
time-zone 35
voicemail 2999
mwi relay
max-conferences 8 gain -6
call-forward pattern .T
multicast moh 239.1.1.1 port 16384 route 10.10.220.10 10.10.1.1
transfer-system full-consult
transfer-pattern .T
secondary-dialtone 9
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-dn-template  1
call-forward busy 2999
call-forward noan 2999 timeout 18
!
!
ephone-dn  1  octo-line
number 200 no-reg primary
description Reception
name Reception
!
!
ephone-dn  2  octo-line
number 205
description Marwan
name Marwan
ephone-dn-template 1
!
!
ephone-dn  5  octo-line
number 206
description Ghassan Naji
name Ghassan Naji
ephone-dn-template 1
!
!
ephone-dn  6  octo-line
number 207
description Mohsin Abdulla
name Mohsin Abdulla
ephone-dn-template 1
!
!
ephone-dn  7  octo-line
number 208
description Saeed Ahmed Ismail
name Saeed Ahmed Ismail
!
!
ephone-dn  8  octo-line
number 209
description Abdullah Hussain
name Abdullah Hussain
!
!
ephone-dn  10  octo-line
number 211
description Rodger Gabitan
name Rodger Gabitan
!
!
ephone-dn  12  octo-line
number 213
description Fadi Deaibes
name Fadi Deaibes
ephone-dn-template 1
!
!
ephone-dn  13  octo-line
number 214
description Kitchen
name Kitchen
ephone-dn-template 1
!
!
ephone-dn  15  octo-line
number 215
description Nawaf Al Badi
name Nawaf Al Badi
ephone-dn-template 1
!
!
ephone-dn  16  octo-line
number 216
description Sameeh Abdo
name Sameeh Abdo
ephone-dn-template 1
!
!
ephone-dn  17  octo-line
number 217
description Ahmed Al Tamimi
name Ahmed Al Tamimi
ephone-dn-template 1
!
!
ephone-dn  18  octo-line
number 218
description Hassan Arafa
name Hassan Arafa
ephone-dn-template 1
!
!
ephone-dn  19  octo-line
number 219
description Ibrahim Al Omari
name Ibrahim Al Omari
ephone-dn-template 1
!
!
ephone-dn  20  octo-line
number 220
description Hafiz Al Jeelani
name Hafiz Al Jeelani
ephone-dn-template 1
!
!
ephone-dn  21  octo-line
number 221
description Zainul Abideen
name Zainul Abideen
ephone-dn-template 1
!
!
ephone-dn  22  octo-line
number 223
description CALL CENTER 1
name CALL CENTER1
!
!
ephone-dn  23  octo-line
--More--

!

!
ephone-dn  23  octo-line
number 224
description CALL CENTER 2
name CALL CENTER 2
!
!
ephone  1
mac-address 44E4.D944.5E97
type 7942
button  1:1
!
!
!
ephone  2
mac-address 44E4.D944.5F5C
type 7942
button  1:2
!
!
!
ephone  3
mac-address B8BE.BF23.1726
type 7942
button  1:5
!
!
!
ephone  4
mac-address B8BE.BF23.1831
type 7942
button  1:6
!
!
!
ephone  5
mac-address B8BE.BF22.0CF8
type 7942
button  1:7
!
!
!
ephone  6
mac-address 001D.70FB.E605
type 7942
button  1:8
!
!
!
ephone  7
mac-address C062.6BD3.E275
type 7942
button  1:10
!
!
!
ephone  8
mac-address 44E4.D944.5FAB
type 7942
button  1:19
!
!
!
ephone  9
mac-address 001D.70FB.E43F
type 7942
button  1:12
!
!
!
ephone  10
mac-address 44E4.D944.5E37
type 7942
button  1:13
!
!
!
ephone  11
mac-address 001D.70FC.30A4
type 7942
button  1:15
!
!
!
ephone  12
mac-address B8BE.BF23.147A
type 7942
button  1:16
!
!
!
ephone  13
mac-address 04C5.A4B1.D815
type 7942
button  1:17
!
!
!
ephone  14
mac-address B8BE.BF22.2174
type 7942
button  1:18
!
!
!
ephone  15
mac-address 001D.70FA.AB04
type 7962
button  1:22
!
!
!
ephone  16
mac-address 44E4.D944.5E82
type 7942
button  1:20
!
!
!
ephone  17
mac-address 04C5.A4B0.12DC
type 7942
button  1:21
!
!
!
ephone  18
mac-address C062.6BD3.E305
type 7942
!
!
!
ephone  19
mac-address B8BE.BF23.1700
type 7942
button  1:22
!
!
!
ephone  20
mac-address 44E4.D944.5F00
type 7942
!
!
!
ephone  21
mac-address 001D.70FA.A875
type 7962
button  1:23
!
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------

Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.

It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.

username privilege 15 secret 0

Replace and with the username and password you want to
use.

-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.

YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN
CREDENTIALS

Here are the Cisco IOS commands.

username   privilege 15 secret 0
no username cisco

Replace and with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.

For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line 67
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15
password cisco5796
login
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end

VG-ALAIN#

chaeck and reply

New Member

9951 video call issue

i am getting following events whne i call local to local 9951 and local to remote 9951

debug ccsip events

local to local

Jan 26 13:57:41.212: //8390/8C269A8C8851/SIP/Event/sipSPICreateRpid: Received Oc

tet3A=0x81 -> Setting ;screen=yes ;privacy=off

for local to remote

Jan 26 14:28:33.428: //8451/DC267BE988C2/SIP/Event/sipSPICreateRpid: Received Oc

tet3A=0x00 -> Setting ;screen=no ;privacy=off Jan 26 14:28:33.428: //8451/DC267BE988C2/SIP/Event/sipSPICreateRpid: Received Oc
tet3A=0x00 -> Setting ;screen=no ;privacy=off

822
Views
0
Helpful
3
Replies