Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

9971 message button

Hello All,

I have some 9971 phones which can not reach the VM via the envelop button.

in 9971 phone's console log:

7035 NOT 15:17:30.559467 CVM-userio.Trace: [thread=AWT-EventQueue-0][class=cip.userio.InputManager] KeyEvent :: Key:Messages

7036 NOT 15:17:36.810612 CVM-Softkey is Released over : [thread=AWT-EventQueue-0][class=cip.app.n] Exit

7037 NOT 15:17:36.815923 CVM-Focus Base is class cip.comp.ao

7038 NOT 15:17:44.905342 CVM-userio.Trace: [thread=AWT-EventQueue-0][class=cip.userio.InputManager] KeyEvent :: Key:Messages

7039 ERR 15:17:44.909706 CVM-: [thread=messages MQThread][class=cip.msg.Messages] URL : device.settings.config.messagesurl

7040 NOT 15:17:46.043305 CVM-Softkey is Released over : [thread=AWT-EventQueue-0][class=cip.app.n] Exit

7041 NOT 15:17:46.050420 CVM-Focus Base is class cip.comp.ao

Here you can see the "messages" button has been pressed, but on the same moment it's been released.

I also have done some tests with a CIPC, which is working fine, I can reach VM via its envelope button.

If you dial the VM pilot number from the 9971, VM can also be reached.

Under phone services > voicemail service > ENABLE box is checked!

also tried update Subscription under this menu.

Any idea, experience?

Thanks in advance!

Regards,

Tibor

4 REPLIES
Super Bronze

9971 message button

Hi

First things first - have you got a 'Voicemail Profile' assigned on the DN configured on this phone?

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Community Member

9971 message button

Hi Aaron,

Yes, I have VM profile configured, also applied under DN.

Thanks

Regards,

Tibor

Hall of Fame Super Silver

9971 message button

Make sure Speakerphone is not diabled by any chance when you press it, if it is go off-hook first and try then.

Chris

Community Member

9971 message button

Thank you all who responded with tips and troubleshooting suggestions.

Finally I managed to find the solution: It was the "" field under phone configuration page.

Thanks!

Tibor

573
Views
5
Helpful
4
Replies
CreatePlease to create content