Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

9971 Video Failure in CUCM 8.03100008

I have two 9971s that are unable to complete a video call.  They are built and fully functional but audio only.

TIA,

Amir

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

Re: 9971 Video Failure in CUCM 8.03100008

I think you're missing a setting in that version of UCM. I'm running 8.0(3) and have a Video Capabilities option. In my case, I have this enabled globally under the Enterprise Phone Configuration page under the System menu. Try upgrading to 7.1(3b)SU2 or later; I think they added video support in the last few builds of that version.

8 REPLIES
New Member

Re: 9971 Video Failure in CUCM 8.03100008

Do you have Cisco Camera and Video Capabilities both enabled in the Phone Configuration?

New Member

Re: 9971 Video Failure in CUCM 8.03100008

Yes -

Thanks for your reply,

Amir

Bronze

Re: 9971 Video Failure in CUCM 8.03100008

Hello Amir,

Can you confirm me the firmware version that you are using on your IP phone?

Also if you have it you can send the trace of your call to confirm why it is failling.

Regards,

Luis Sandi

New Member

Re: 9971 Video Failure in CUCM 8.03100008

Firmware is 9.0-4.  Don't have traces readily available.  Please note that when you go into settings / accessories you don't see the camera.  When you remove the USB camera and then re-insert it - a pop-up appears stating that it recognizes the phone but it is administratively disabled.  BUT IT IS NOT DISABLED IN CUCM.  The only reference I see in the 9971 device settings is for BACK and SIDE USB ports and they are both enabled.

TAC has been of no help either.  Customer is not happy.

VIP Super Bronze

Re: 9971 Video Failure in CUCM 8.03100008

Ah, well the UCM interface is somewhat misleading here. Wherever you have enabled those capabilities (global, common phone profile, or on the device), you need to check the Override Common Settings box to the right. Whatever you choose will not be applied until you do.

New Member

Re: 9971 Video Failure in CUCM 8.03100008

Thanks for your reply Jon.  Always appreciate your active input into our forums.

I've attached a screen shot of the device configuration page of the 9971.  Back USB Port and Side USP Port were both "Enabled" but the "Override Common Settings" checkbox had not been checked.  I checked it, saved, applied and reset the phone.

Yet - I still see nothing within the Accessories field of the phone interface.  When I detach and re-attached the USB camera - I receive a dialog box on the phone display stating " Cisco Unified Video Camera has been detected but is disabled by the adminstrator".

TAC now suggests that it is our version of CUCM - we are running 7.1.3.21901-1.

VIP Super Bronze

Re: 9971 Video Failure in CUCM 8.03100008

I think you're missing a setting in that version of UCM. I'm running 8.0(3) and have a Video Capabilities option. In my case, I have this enabled globally under the Enterprise Phone Configuration page under the System menu. Try upgrading to 7.1(3b)SU2 or later; I think they added video support in the last few builds of that version.

New Member

Re: 9971 Video Failure in CUCM 8.03100008

It must be the lack of support on this version of CUCM.

Thanks for your help.

Amir

1190
Views
0
Helpful
8
Replies
CreatePlease login to create content