Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

A phone does not sound busy when a call all ready is in progress, when number two calls.

Hi,

I have a very strange phone... If I all ready have a conversation and another phone call me, the number two call do not get the busy sound, but only the normal calling voice, as when you call another phone number.

In our "Cisco Unified CM Administration - System version 7.0.1.11000-2", I have looked in every setting for my "CISCO IP Phone 7940 series", but I can not see any errors in the configurations...

I have attached a .pdf file (1595 configuration.pdf) with 3 screendumps of the "Phone configuration" page, the "Directory Number Configuration" page and the "Edit Line Apperance" page.

Can you help me locate the error?

Kind regards,

Carl-Marius

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: A phone does not sound busy when a call all ready is in prog

Hi Carl-Marius,

Does 1595 also appear on these two other phones/devices (1557 & 1558)??

If so, can  you check the "Busy Trigger" setting on line 1595 on these devices to ensure they  are also

set for "1". Don't check 1557 & 1558 but rather the secondary line on each, which is 1595

Cheers!

Rob

4 REPLIES
Hall of Fame Super Red

Re: A phone does not sound busy when a call all ready is in prog

Hi Carl-Marius,

If I'm not mistaken it looks like 1595 also appears on two other phones/devices

Can you check the "Busy Trigger" setting on these devices to ensure they are also

set for "1".

Cheers!

Rob

Re: A phone does not sound busy when a call all ready is in prog

Hi Rob,

I have just checked this, and both phones (1557 & 1558) have the following setting:

Maximum Number of Call: 4

Busy Trigger: 1

I have attached the directory number/line configuration on both phone numbers.

Do you have any other suggestions?

Kind regards,

Carl-Marius

Hall of Fame Super Red

Re: A phone does not sound busy when a call all ready is in prog

Hi Carl-Marius,

Does 1595 also appear on these two other phones/devices (1557 & 1558)??

If so, can  you check the "Busy Trigger" setting on line 1595 on these devices to ensure they  are also

set for "1". Don't check 1557 & 1558 but rather the secondary line on each, which is 1595

Cheers!

Rob

Re: A phone does not sound busy when a call all ready is in prog

Hi Rob,

Thank you for your patience with me on this one , you were right, both other numbers had the following line configuration:

Maximum Number of Calls: 4

Busy Trigger: 2.

When I changed the "Busy Trigger" to 1 on both lines, it worked as intended, and when people call me now and I already have a call in progress, it makes the busy sound

Thank you so much for your help!

Kind regards,

Carl-Marius

373
Views
0
Helpful
4
Replies
CreatePlease to create content