Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

About 6921 in SRST

someone can help me

i have a problem need help。。。

my company have CUCM 8.0 and router 2851 , some 6921 register with CUCM, 2821 IOS is c2800nm-adventerprisek9-mz.124-24.T4 ,but 6921 can not in SRST....i look up cisco.com , now i know 6921 must in SRST 8.0.so i upgrade my 2821 IOS to c2800nm-adventerprisek9-mz.151-1.T4

But now once i shutdown the CUCM,either 6921 or 7940 can not in SRST.the SRST can't start

my configure in ios 12.4 SRST is OK.

Who can tell me ,what configure to need the 2851 in IOS 15.1

(additional my IOS is download form cisco.com so no license。。。whether need license? )

thanks a lot for you read my post ...i know my english is ver poor...

there is my show version and show run

[BEGIN] 2012/1/31 20:23:00
sh ver
Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 15.1(1)T4, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2011 by Cisco Systems, Inc.
Compiled Mon 21-Nov-11 12:45 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T11, RELEASE SOFTWARE (fc1)

YLVGW uptime is 17 minutes
System returned to ROM by reload at 20:04:20 Beijing Tue Jan 31 2012
System image file is "flash:c2800nm-adventerprisek9-mz.151-1.T4.bin"
Last reload type: Normal Reload


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 2821 (revision 53.51) with 507904K/16384K bytes of memory.
Processor board ID FGL151110P8
2 Gigabit Ethernet interfaces
31 Serial interfaces
1 Channelized E1/PRI port
1 Virtual Private Network (VPN) Module
DRAM configuration is 64 bits wide with parity enabled.
191K bytes of non-volatile configuration memory.
126976K bytes of ATA CompactFlash (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device#   PID   SN
-------------------------------------------------
*0     CISCO2821             FGL151110P8    

Configuration register is 0x2102

YLVGW#sh run
Building configuration...


Current configuration : 6698 bytes
!
! Last configuration change at 20:12:19 Beijing Tue Jan 31 2012 by cisco
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname YLVGW
!
boot-start-marker
boot-end-marker
!
card type e1 0 1
enable password cisco
!
no aaa new-model
!
clock timezone Beijing 8
network-clock-participate wic 1
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
voice rtp send-recv
!
voice service pots
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
signaling forward unconditional
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
sip
  bind control source-interface GigabitEthernet0/0
  bind media source-interface GigabitEthernet0/0
  rel1xx disable
  header-passing
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g711alaw
codec preference 3 g729r8
!
voice class h323 1
  h225 timeout tcp establish 3
  call start slow
!
!
!
!
voice translation-rule 1
rule 1 /987654/ //
!
voice translation-rule 2
rule 1 /1001/ /4510/
!
!
voice translation-profile 2
translate called 2
!
voice translation-profile block
translate called 1
!
!
voice-card 0
dspfarm
dsp services dspfarm
!
http client cache memory pool 15000
http client cache memory file 500
http client connection timeout 60
http client connection idle timeout 10
http client response timeout 30
ivr prompt memory 15000
ivr asr-server rtsp://asr-en-us/recognizer
ivr tts-server rtsp://tts-en-us/synthesizer
!
application
service new-call flash:bootstrap.vxml
  paramspace english language en
  paramspace english index 0
  paramspace english location flash
  paramspace english prefix en
!
service survivability flash:survivability.tcl
  paramspace english index 0
  paramspace english language en
  paramspace english location flash:
  paramspace english prefix en
!
service CVPSelfservice flash:CVPSelfServiceBootstrap.vxml
  paramspace english language en
  paramspace english index 0
  paramspace english location flash:
  paramspace english prefix en
!
service ringtone flash:ringtone.tcl
  paramspace english index 0
  paramspace english language en
  paramspace english location flash
  paramspace english prefix en
!
service cvperror flash:cvperror.tcl
  paramspace english index 0
  paramspace english language en
  paramspace english location flash
  paramspace english prefix en
!
service handoff flash:handoff.tcl
  paramspace english index 0
  paramspace english language en
  paramspace english location flash
  paramspace english prefix en
!
service bootstrap flash:bootstrap.tcl
  paramspace english language en
  paramspace english index 0
  paramspace english location flash
  paramspace english prefix en
!
!
mrcp client timeout connect 10
mrcp client timeout message 10
mrcp client rtpsetup enable
vxml tree memory 500
vxml audioerror
vxml version 2.0
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2821 sn FGL151110P8
archive
log config
  hidekeys
username cisco privilege 15 password 0 cisco
username fupeide privilege 15 secret 5 $1$6lLt$1BgydsJGPDDV4Q7Y45m3w0
!
redundancy
!
!
controller E1 0/1/0
framing NO-CRC4
pri-group timeslots 1-31
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address 192.168.0.250 255.255.255.0
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
keepalive 1800
no cdp enable
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-net5
isdn overlap-receiving
isdn incoming-voice voice
isdn sending-complete
fair-queue 64 256 0
no cdp enable
!
ip default-gateway 192.168.0.1
ip forward-protocol nd
ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
!
!
!
!
!
!
control-plane
!
!
voice-port 0/1/0:15
!
!
!
sccp local GigabitEthernet0/0
sccp ccm 192.168.0.249 identifier 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 1 register 40f4ecbd3fe0
!
dspfarm profile 1 conference 
codec g729br8
codec g729r8
codec g729abr8
codec g729ar8
codec g711alaw
codec g711ulaw
maximum sessions 4
associate application SCCP
!

!
!
call-manager-fallback
secondary-dialtone 9
max-conferences 8 gain -6
transfer-system full-consult
timeouts interdigit 5
ip source-address 192.168.0.249 port 2000
max-ephones 15
max-dn 30
system message primary SRST Fallback
system message secondary SRST Fallback
transfer-pattern 1...
transfer-pattern .....
date-format dd-mm-yy
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login local
transport input all
!
scheduler allocate 20000 1000
end

YLVGW# 
[END] 2012/1/31 20:23:15

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

About 6921 in SRST

That is not how you do this, your call-manager-fallback needs to reference local interface on the router, .250 in your case not .249, and your SRST reference in CUCM also needs to match this interface IP address. You do not point to CUCM from SRST configuration. Simply replace the IP address with 192.168.0.250.

HTH, please rate all helpful posts!

Chris

6 REPLIES
Hall of Fame Super Gold

About 6921 in SRST

Try 15.1(4)M3.

New Member

About 6921 in SRST

I try 15.1(4)M3   c2800nm-adventerprisek9-mz.151-4.M3

SRST version si 8.6 

the same with c2800nm-adventerprisek9-mz.151-1.T4

SRST is not work .....

Hall of Fame Super Silver

About 6921 in SRST

What is IP address 192.168.0.249?

You have that defined as source IP address under SRST yet, your only interface IP address is 192.168.0.250 .

Also, what is your SRST reference in CUCM defined as (which IP address)?

Chris

New Member

About 6921 in SRST

192.168.0.249 is CUCM

my srst reference on CUCM is 192.168.0.250

Hall of Fame Super Silver

About 6921 in SRST

That is not how you do this, your call-manager-fallback needs to reference local interface on the router, .250 in your case not .249, and your SRST reference in CUCM also needs to match this interface IP address. You do not point to CUCM from SRST configuration. Simply replace the IP address with 192.168.0.250.

HTH, please rate all helpful posts!

Chris

New Member

About 6921 in SRST

thanks a lot for you help!!!

965
Views
0
Helpful
6
Replies
CreatePlease login to create content