Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Access to Corporate directory doesn´t work in cucm 9.1

Hello,

 

we are trying to access Corporate directory from ip phones without LDAP integration. The IP Phone gives me that answer when I press directory button.

 

Error XML[4]: error analisis

 

My question is if LDAP integration is neccesary to access Corporate directory.

 

Thanks in advance

6 REPLIES
Cisco Employee

No, it's not required to have

No, it's not required to have LDAP, are you pointing to the directory using IP or hostname??

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

I'm pointing to IP address.

I'm pointing to IP address. Before to use IP address, they gave a host not found error, after that the error is Error XML[4].

Attach the console logs from

Attach the console logs from the phone's web page after trying to access the corporate directory.

Cisco Employee

Are you using a locale

Are you using a locale different from the default (En-US)? Can you check if the phone locale that was installed on the CUCM is compatible with the phone firmware? Can you try a higher phone firmware and higher locale which is compatible with that phone firmware?

New Member

Hi, I'm using Es-Spanish

Hi,

 

I'm using Es-Spanish locale. The call manager is recently installed, so locale and phone firmware are the lastest for cucm 9.1. I've checked locale installer is compatible with phone firmware.

 

Regards.

New Member

Hi, I've changed CUCmname

Hi,

 

I've changed CUCmname server for its IP address, then I've reseted it and now it is working fine.

 

Thanks.

216
Views
0
Helpful
6
Replies