Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ACL not working with phone call

Hello,

I have 2 sites linked by a MLPS.

On these sites, I have 2 CCME

On one of these site, I try to setup ACL to permit only some PC to communicate out of my lan.

So I permit all IP of my computer, server and routers and permit all the range of IPphones.

My local CCME is with IP 192.168.101.2.

I call a phone of the remote site.

The call is established, I can talk. but my res^ponder can't talk to me, I don't receive his voice.

What is missing ?

Thx

here the config of the remote site, when I disable the ACL, all is good :


ip dhcp pool VOIP
   network 192.168.3.0 255.255.255.0
   option 150 ip 192.168.3.1
   default-router 192.168.3.1
   dns-server 212.100.160.51 212.100.160.52
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
!

!
interface GigabitEthernet0/0
description Vers sw-bureaux-main
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.4.1 255.255.255.0
!
interface GigabitEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.2.1 255.255.255.0
!
interface GigabitEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.3.1 255.255.255.0
service-policy output output-L3-to-L2
!
interface GigabitEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.5.1 255.255.255.0
!
interface GigabitEthernet0/1
ip address 192.168.1.2 255.255.255.252
ip access-group 1 out
duplex auto
speed auto
!


ip route 0.0.0.0 0.0.0.0 192.168.1.1

!
dial-peer voice 4002 voip
description Communications interne VOIP vers Marquain
destination-pattern 3..
session target ipv4:192.168.101.2
dtmf-relay rtp-nte
no vad
!

access-list 1 permit 192.168.2.25 0.0.0.0
access-list 1 permit 192.168.2.120 0.0.0.0
access-list 1 permit 192.168.2.121 0.0.0.0
access-list 1 permit 192.168.2.106 0.0.0.0
access-list 1 permit 192.168.2.102 0.0.0.0
access-list 1 permit 192.168.2.115 0.0.0.0
access-list 1 permit 192.168.2.109 0.0.0.0
access-list 1 permit 192.168.2.18 0.0.0.0
access-list 1 permit 192.168.2.85 0.0.0.0
access-list 1 permit 192.168.2.2 0.0.0.0
access-list 1 permit 192.168.2.1 0.0.0.0
access-list 1 permit 192.168.2.200 0.0.0.0
access-list 1 permit 192.168.2.201 0.0.0.0
access-list 1 permit 192.168.2.217 0.0.0.0
access-list 1 permit 192.168.2.218 0.0.0.0
access-list 1 permit 192.168.3.1 0.0.0.255
access-list 1 permit 192.168.4.10 0.0.0.0
access-list 1 permit 192.168.4.1 0.0.0.0

118
Views
0
Helpful
0
Replies
CreatePlease to create content