Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Adding 7800 Phones on CUCM 8.6/9.1

Hi folks,

We just bought a brand new 7821 Phone and wanted to test it internally in our labs.

We´ve downloaded the COP file mentioned in the Release Notes (cmterm-78xx.10-1-1-9.cop.sgn), restarted TFTP Service, even restarted the Server, but there is still not a single 78xx phone type showing up under the Phones list.

We have tested with the following versions:

8.6.2.20000-2

9.1.1.20000-5

The release notes state it should work with versions 8.5+.

Am I missing something? Do we need an additional package to make it work?

Thanks

Javi

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Adding 7800 Phones on CUCM 8.6/9.1

I think you need to install new device pack to enable new device support in cucm.

This link will help you to find the compatibility matrix . - http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

Cucm 9.1 dev pack do not support 7821 , so you need to download for 8.6 at this link - http://software.cisco.com/download/release.html?mdfid=283782839&flowid=45898&softwareid=282074299&release=8.6.2%2824103%29&relind=AVAILABLE&rellifecycle=&reltype=latest and test it.

Note- after installation cluster wide restart necessary.


Please rate if this help.

28 REPLIES

Re: Adding 7800 Phones on CUCM 8.6/9.1

I think you need to install new device pack to enable new device support in cucm.

This link will help you to find the compatibility matrix . - http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/devpack_comp_mtx.html

Cucm 9.1 dev pack do not support 7821 , so you need to download for 8.6 at this link - http://software.cisco.com/download/release.html?mdfid=283782839&flowid=45898&softwareid=282074299&release=8.6.2%2824103%29&relind=AVAILABLE&rellifecycle=&reltype=latest and test it.

Note- after installation cluster wide restart necessary.


Please rate if this help.

VIP Purple

Re: Adding 7800 Phones on CUCM 8.6/9.1

Hi Javi,

Can u please share show version active from the CUCM server where u have uploaded 7821 firmware ?

Hope u have uploaded latest DEVPack.

I find that there is one Device pack for Administration Capability only  for 7821/7841/7861 phone.Did u upload this also?

regds,

aman

New Member

Re: Adding 7800 Phones on CUCM 8.6/9.1

Thanks Prasad, I was missing the device package. It Could have been specified in the RN...

Javi

VIP Purple

Adding 7800 Phones on CUCM 8.6/9.1

Hi Javi,

Just for sake of knowledge, did u upload Adminsitration Capability Device Pack as well?

If possible, please share show version active.

regds,

aman

New Member

Re: Adding 7800 Phones on CUCM 8.6/9.1

Does anybody know, whether the CUCM 9.1.2 supports the 7800 series natively (w/o dev pack)?

VIP Purple

Re: Adding 7800 Phones on CUCM 8.6/9.1

Hi Nico,

DEvice pack is required for 7821 if u are  using Call Manager 9.1.2.

same can be downloaded from  http://software.cisco.com/download/release.html?i=!y&mdfid=284510097&softwareid=282074299&release=9.1(2.11013)&os=

regds,

aman

New Member

Adding 7800 Phones on CUCM 8.6/9.1

Hello Community, really no chance to activate only 78xx Phones on CUCM 8.6.2 w/o install the complete Device Package?

Regards

Armin

HTH, please rate all useful posts and right answers.

HTH, please rate all useful posts and right answers.

Adding 7800 Phones on CUCM 8.6/9.1

Hi Armin,

There is no other option at this moment other than installing the device pack.

Manish

New Member

Re: Adding 7800 Phones on CUCM 8.6/9.1

Hi Manish, really thanks for your response. May be that is a option --- > At the Endpoint section 7800 I found this cop file regarding 78xx Phones. I install it, restart cluster, but still no 78xx entrys in device defaults. It seems it is only to install the software only files.

7821/7841/7861 SIP IP Phone load signed COP file - Compatible CUCM Versions: 8.5(1)+

cmterm-78xx.10-1-1-9.cop.sgn

I saw on Comp Matrix there is a Cisco Unified IP Phone 7821, 7841, and 7861 Administration Capability Only

What is Administration Capability Only?

The Goal is don´t touch the other Phoneloads and add only the possiblity to add 78xx Phones at 8.6.2.

Can I use Cisco Unified IP Phone 7821, 7841, and 7861 Administration Capability Only?

Regards

Armin

HTH, please rate all useful posts and right answers.

Adding 7800 Phones on CUCM 8.6/9.1

Hi Armin,

Its actually a firmware file, a device package is needed to enable a new device type to be added to callmanager.

HTH

Manish

New Member

Hi, There is no qed file to

Hi,

 

There is no qed file to enable these 78XX phones, as it is available for 3905 phones?

3905 SIP IP Phone Enabler - Compatible CUCM Versions: 7.1(5)+ 
cmterm-3905-qed.9-2-1-0.cop.sgn

I ask this because we have several clusters, and device package is a mess for all other phones that have other firmwares running, and it requires a restart of the cluster.

TIA

Andres Pasten

 

Cisco Employee

No, there is no QED, there's

No, there is no QED, there's only native support on the CUCM release, or DevPack.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Adding 7800 Phones on CUCM 8.6/9.1

We do have a similar situation. We're running CUCM 8.5.1, we installed COP file (cmterm-78xx.10-1-1-9.cop.sgn) to support 78xx phone series. Thereafter we've checked Device Defaults and didn't find the new series. Thus we searched for similar probs and we found this article.. then we've installed the device pack for our version.

Now my question: Do we need to update other loads too before restarting the whole cluster?

The release notes of the device pack shows the latest device, load, and release versions that are compatible with CUCM device package release 8.5.1. The loads are newer than those we're running at the moment..

Regards

johaas

VIP Purple

Adding 7800 Phones on CUCM 8.6/9.1

Hi Johaas,

you need to upload the device pack along with loads in call manager servers in a cluster.

what exactly is the issue u are facing?

regds,

aman

Cisco Employee

Adding 7800 Phones on CUCM 8.6/9.1

The device pack will update all other phone FW version it contains, whether you like/want it or not, your only option is to take a screenshot of what you had, then install the DEVpack, go to the device defaults to change it back, then do the cluster reboot.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Hi Manish, I have to prepare

Hi Manish, 

I have to prepare Device Pack for CUCM 9.1.2.10000-28, I think that I have to use this one:

Cisco Unified Communications Manager 9.1(2.11012) Device Package - Compatible UCM Version: 9.1
Release:9.1(2.11012)
Release Date:04/Nov/2013
File Name:cmterm-devicepack9.1.2.11012-1.cop.sgn
Size:889.11 MB (932301220 bytes)
MD5 Checksum:c7169244bef906d356fd7bf02d276ca5

 

But I have a question

Do I need to install firmware for 78XX series too?

regards.

No this device pack will have

No this device pack will have 78xx firmware file as well , check the readme link for this dev pack.

http://www.cisco.com/web/software/282074299/107387/cmterm-devicepack-9_1_2_11012-1_Readme.pdf

New Member

I am going to read it.Thank

I am going to read it.

Thank you so much guys!!!

VIP Purple

No. Firmware is not required.

No.

 

Firmware is not required.

 

regds,

aman

New Member

hi 

hi 

i have the same  problem and  same  version , what happen with you ??, did you install the releas 9.1(2.11012) , and the problem of the registraton of 7821 ip phone solve without installation of frimware for 78XX series also in your cucm , please i need your advice and the steps that you did , thank you.

Cisco Employee

The DevPack already contains

The DevPack already contains FW for the new devices, read the README for instructions on how to install it

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

today I tried downloading the

today I tried downloading the device pack and I got error message saying the file is not available for the download. Any idea what the issue is?

New Member

hi Mohammed 

hi Mohammed 

that time when i try to download the file i got massage that i need service contract registered under my profile to downloaded , so i ask my network administrater to downlouded for me .

regards 

heba

Hi Sir,We just buy a Cisco

Hi Sir,

We just buy a Cisco UC540  with  CUCM 8.6 (see the cli output below). We need a support for IP Phone 7861

UC540#sh telephony-service
CONFIG (Version=8.6)
=====================
Version 8.6
Max phoneload sccp version 17
Max dspfarm sccp version 18
Cisco Unified Communications Manager Express

 

  1. So how do we install the   cmterm-devicepack8.6.2.25126-1.cop.sgn    Device pack File ?  (I started the download now)
  2. How to we install the phone ?

 

Hi,The product that you have

Hi,

The product that you have bought is used for CUCME ( callmanager express ), CUCM is built on MCS or UCS servers. Your UC540 is running CUCME 8.6 which does not support 78XX series of IP phones as per the following

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/cme86spc-htm.html

You will require CME version 10.0 for supporting 78XX IP phones, please check the following

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucme/requirements/guide/cme10spc.html

HTH

Manish

 

So sir, can i install CME 10

So sir, can i install CME 10.0  on my  UC540 system ?

If yes, please give me the steps to do it.  (I hope so, we already have the IP Phones !  sad)

 

bellow the IOS release :

Cisco IOS Software, UC500 Software (UC500-ADVIPSERVICESK9-M), Version 15.1(4)M6, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Thu 14-Feb-13 10:17 by prod_rel_team

 

New Member

Hi Manish,

Hi Manish,

I have a similar problem. From our devices, we already have some of the 88XX series (8831, 8841, 8851, 8861), but we need the 8845 firmware. Do I still need to install the whole device package for all of the 88xx series or do i just need the 8845 firmware now?

Thanks in advance for your reply. Thanks!!

Kenneth

Cisco Employee

Well if you already have 88XX

Well if you already have 88XX series (8831, 8841, 8851, 8861) phones running in your environment then that means the required Device Package is already installed on CM. Simply proceed with installing the 8845 FW and you should be good.

Regards

Deepak

3213
Views
18
Helpful
28
Replies
CreatePlease to create content