Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Adding sccp phone to CME

I need to add two 7962 sccp phones to an existing CME.  after i create the ephone, and ephone-dn,  i have gone into telephony-service and entered the create-cnf files, but the phones still show as unregistered.  Am I missing something?

 

ephone-dn  81  octo-line
 number 581
 label 581
 description AJAY
 call-forward busy 4402599
 call-forward noan 4402599 timeout 10

ephone  81
 device-security-mode none
 mac-address 08CC.68E8.E3D4
 ephone-template 1
 type 7962
 button  1:82

5 REPLIES

If you mean the phone is not

If you mean the phone is not getting Ext 581 assigned, the button command 1:82 should match ephone-dn 81, so try changing the command to button 1:81 instead.

Please rate helpful answers!

Hi,Please post your configs==

Hi,

Please post your configs

===============

Please rate helpful answers! smiley

 

New Member

thanks for the replies.  im

thanks for the replies.  im trying to add ephones 81 and 82

You should check if it is

You should check if it is getting IP address correclty, check if the VLAN for them is correct.

With that you need to ensure that option 150 is delivered from the DHCP server with the IP of the CME.

If you still have problems check with 'debug tftp events/errors' if they are reaching the CME to get their configs. You can also check the status messages on the phones. Finally 'debug ephone register mac-addr XXXX.YYYY.ZZZZ' and 'debug ephone error' will be useful as well.

Regards,

Andre

===============

Please rate helpful answers! smiley

New Member

I will check the relevant

I will check the relevant switch info once I have access to it.  I could tell from the show ephone unregistered that i was not getting a tftp address.  I was asking to verify the process on the CME side, and that I followed the correct steps.  Thank you for the debugs.

214
Views
0
Helpful
5
Replies