Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Agent disappearing from Supervisor Desktop

Greetings -

Can someone help find a solution to my below problem..

Environment:
Cisco Unified CCX premium
9.0.2 SU2 version

Agent desktop: 9.0(2) (Premium); Build: 9.0.2.2021

 

Problem:

We have three agents out ten who regularly disappear from supervisor desktop.  I opened a TAC case with Cisco but could not figure out what is causing the problem.  The agent desktop is installed on Win7 64bit, Kaspersky antivirus and no firewall between UCCX and agent.  Between UCCX and agent, we have a Cisco 4500 connecting 6500.  I also opened a case with Cisco switching team to check if switches have any role in agent disappearing, but nothing was found on the switches.  It is interesting that only three users are affected out of all.  The affected users' logs on to CAD without any issues in the beginning of the shift, however, after couple of hours i.e. around 11 am agents start to disappear from the supervisor desktop.  After the agent disappears, the CAD chat windows appears like below and the <Unavailable> status in the chat windows changes constantly every 10 seconds to <Initializing>

The UCCX capture shows the following:

<AGENT_DESKTOP_user11>.  The application will be logged out.
2014-08-20 03:09:46:249 WARN FCCS3008 Network communication error <COMM_FAILURE> sending message to application <AGENT_DESKTOP_mwoods>.  The application will be logged out.
2014-08-20 03:09:50:021 WARN FCCS3008 Network communication error <COMM_FAILURE> sending message to application 

The agent logs shows that the heart beat is sent to the UCCX but UCCX dose not receive anything.  While all these are happening, the user can still receive and answer calls, the supervisor though cannot see the user, the reports she runs displays user metrics.  However, after few hours, the agent will appears again on supervisor desktop or re logging will make the user appear again.

Has anyone experienced this strange issue? 

Thank you in advance.

Everyone's tags (1)
3 REPLIES
New Member

Since the issue is with only

Since the issue is with only 3 agents, i would suggest you to have these three users login where the working users login. Basically swap the working with the non working agents and check if the issue is specific to the agents or its a phone/network issue.

New Member

Thank you for prompt response

Thank you for prompt response. 

What I did few weeks ago was, created a new account, assigned queues to that new account and then asked the used to use that account just to check if the issue is specific to user account.  Even then, the agent (newly created account) was disappearing. 

I am sure if I ask the user to use the working agent account, will not have a problem.  I will have to check with the supervisor if they want to try this out.  I will update you momentarily. 

 

 

New Member

Have you found a resolution

Have you found a resolution to this issue? I'm experiencing the same problem with one user out of 15, and am also running 9.0.2 as well, with Kaspersky A-V.

Please let me know if you are still experiencing this or found a resolution.

Thanks.

426
Views
0
Helpful
3
Replies
CreatePlease login to create content