Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

aim-cue boots up problem

I bought a 2nd hand aim-cue with 128M FC which does have Cisco logo on it. So I believe it's Cisco shipped CF. When reboots, I got CF not supported error. So I tried to use another 1G CF from a working aim-cue. I got different error message: signatures do not match. Please see the attached full output when use 1G. My questions are:

1. Does my 128 flash corrupted

2.Why get signature error if try use different CF?

or any other comment? Thanks

1 REPLY

Re: aim-cue boots up problem

1) I don't recall there being a 128meg AIM-CUE flash. 512meg and 1gig as far as I know were only ones. 512meg was replaced with the 1gig awhile back. Maybe whoever you bought it from did not know if it worked or not, etc and just slapped a cisco 128meg flash in it for a router, etc.

2) I have seen that to when trying different flashes from other AIM-CUE in other AIM-CUEs. Did not ever get an answer why from TAC.

You can try loading the cue-installer via TFTP (break into the boot helper on CUE bootup) and seeing if you can load the software via the boot helper if it recognizes the 1 gig flash from there you have.

If not, from my experiences, it has been RMA of both the AIM-CUE and flash. I've done both ever since just RMA'ing the flash one time and putting new flash in and getting the signature error that no one was ever able to figure out at TAC. On that one, TAC also turned around and RMA'd out a new AIM-CUE after just the flash.

Hope this is helpful for you.

255
Views
0
Helpful
1
Replies
CreatePlease to create content