Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

AIM-CUE upgrade from ver 2.2 to ver 8.0

Hi,

How can we upgrade from ver 2.2 to 8.0, is this possible ?

I have AA scripts running on that aim-cue but I cant make new scripts because I cant find v2.2 script editor. I couldnt find a place to download and see that it is end of support. So I think I need to upgrade to newer versions but when I upgrade can my AA script work without changing anything on the script? Or do I need to write it again? Is the configuration on the cue will be deleted or not ? What about the licenses do I need a license for upgrade ?

Regards

1 REPLY
Super Bronze

Re: AIM-CUE upgrade from ver 2.2 to ver 8.0

Hi

Easy option - use the search option at www.cisco.com/go/software to search for cueeditor - this will throw up all the versions that are available even if you can't browse to them using the usual menus. A shortcut:

http://www.cisco.com/pcgi-bin/swsrch/SWSearch_results.cgi/SWSearch.txt?searchPhrase=cueeditor&isChild=false&file_delimiter=contains

Regards

Aaron

Please rate helpful posts...

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
217
Views
0
Helpful
1
Replies