Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ALGO 8180 SIP not working

Hello Gurus,

I have an ALGO 8180 SIP alerting device which show registered in CUCM but is not working. Can someone share any document/experinece where you got it working.

Please see the attachemnt where it shows as registrerd with the call manager.

Thank,

Asad Hanif

7 REPLIES
Hall of Fame Super Silver

ALGO 8180 SIP not working

How about reaching out to algo for support?

Chris

Re: ALGO 8180 SIP not working

I assume you worked thru this document?


http://www.algosolutions.com/pdf/AN-8180-002.pdf


Sent from Cisco Technical Support iPad App

Voice CCIE #37771
Bronze

ALGO 8180 SIP not working

I've set the 8180 to both ring and page with not much of an issue (as far as I remember!)

Did you follow this guide: http://www.algosolutions.com/pdf/AN-8180-002.pdf

Gareth

Bronze

ALGO 8180 SIP not working

Also, check on the alerter's web page "Status" tab. Is it showing successful on the SIP registration line?

Gareth

New Member

ALGO 8180 SIP not working

Please see the SIP registration status.

Bronze

ALGO 8180 SIP not working

Try turning off multicast in Basic Settings > Multicast. Also, Enable "Different Ports for Extensions in Basic Settings > SIP

Gareth

New Member

ALGO 8180 SIP not working

Thanks Everyone,

This device has to configured as a shared line but we were just assigning the extension to the AlGO devie. I created an extension on a phone and then shared it with ALGO 8180 and that worked.

Asad

985
Views
0
Helpful
7
Replies