Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Any issues using DMA 7.1(2) ?

I see a bunch of issues with the 7.1(3), has anyone had any issues with going from 4.1.3 to 7.1(2) using DMA?

Thank you

7 REPLIES

Re: Any issues using DMA 7.1(2) ?

I actually think 7.1(3) is a better platform than 7.1.2 We had tomcat issues, CTI issue, JTAPI errors on 7.1.(2). Upgraded and magically went away.

New Member

Re: Any issues using DMA 7.1(2) ?

I was thinking about doing the initial DMA with 7.1.2 and then upgrading to the 7.1.3 platform to get around the buggy 7.1.3. Did you have any issues with the 7.1.2 dma?

Re: Any issues using DMA 7.1(2) ?

That should be fine. I had another 7.12 that went fine, but then another went had the tomcat issues, etc.

New Member

Re: Any issues using DMA 7.1(2) ?

we are basically doing the upgrade using new machines. so production box wont be affected. I just saw alot of workarounds using the 7.1.3 dma (shut down the net links on the publisher) and that was production. I donot want to go thru that.

New Member

Re: Any issues using DMA 7.1(2) ?

In the event you have still not moved on with DMA 7.1.3 I would suggest not. There are a number of "Issues" that TAC is currently tracking. Not just the other post on having to disable nic's and the like. My issue was specific to a Database connection issue. Removed 7.1.3 and installed 7.1.2. Issue corrected it's self. I am moving to new hardware as my old hardware will not pass the upgrade test. For that matter all I want is the license file. I fill that based on the number of hands that have been in this system a nice fresh dial plan and PT structure would be of value. Having to do all the DMA requirements to get a license file is a pain. Then factor in the "features". So much wasted time, I feel like a few key members of a Microsoft development team have been working at Cisco as of late. The term "Laughable Nonsense" mean anything?

Re: Any issues using DMA 7.1(2) ?

I have actually done about 15 upgradess of CUCM from 4.x, 5.x 6,x and to 7.x. Never had a license issue. Its a pain if you not sure how to use the PUT tool, email licensing@cisco.com, etc.

I also see that as of Nov 4, there is another update to 7.13. 7.1.3.20000-2. So it looks like there are still a few revisions going on.

Where I run into DB problems is when the customer requests to change IP and host names. Sometimes its fine, the last one, brutal. replication issues would not clear out. TAC went in to the root, clean it out and now its fine.

And like you said, some customers would like to start fresh, rebuild, etc. But if you have a 30 site deployment with 3k phones, and 50 gateways, etc.. its a lot of work, scheduling, etc. And if its not broken, no sense of re-inventing the wheel.

New Member

Re: Any issues using DMA 7.1(2) ?

Thank you for your insight. Nice to hear others experience.

161
Views
0
Helpful
7
Replies
CreatePlease to create content