Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

approach to upgrade Unity 4.0(3) to 5.0(1)

Hi,

A customer has a request to upgrade Unity 4.0(3) SR1 to 5.0(1). This is what they had purchased in 2008 but hasn't installed.

As there are around 1000 Unity subscribers, the customer likes to minimize the impact to end users. They also migrate CallManager 4.1(2) to CUCM 6.1(5) during the same time, so a test environment will be setup with CUCM 6.1(5) and Unity 5.0. We are considering to integrate the new Unity 5.0(1) with the same domain and Exchange server then test it with a pilot group. If everything works fine, all subscribers will be moved from Unity 4.0 box to the new 5.0 server.

I have following questions:

1. Can Unity 5.0 co-exist with Unity 4.0 in a same domain? Will the schema changes for 5.0 works well with 4.0?

2. Can Unity 5.0 co-exist with Unity 4.0 using a same parner Exchange server?

3. How can I move some or all subscribers from Unity 4.0  to 5.0 server?

Thanks.

Michael

121
Views
0
Helpful
0
Replies
CreatePlease to create content