Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ARC Console

Hi there,

My customer is using ARC Console version 4.1.3 with CCM 4.2.3.

Now the customer is going to upgrade the CCM from 4.2.3 to 6.1.3. We have done following steps in the ARC console but failed, please advise.

1. Uninstall the old TSP driver

2. Install new TSP driver from CCM 6.1.3

Result:

The corresponding CTI route point and CTI ports do not successfully registered with CCM 6.1.3.

May I ask for your help how to fix this problem?

thanks a lot

David

6 REPLIES
VIP Super Bronze

Re: ARC Console

Hi,

Have you checked the CTI user name and password in your TSP configuration on the ARC server. In CCm4.2.3 the user is usually an application user, in CCM6.X the user should be an end user...You then need to assign the user to a user group that has the roles for all the CTI options.

i.e assign a user group to the user and then assign roles to the user group with all the Cisco Computer Telephony Interface (CTI) options. Make sure all your ARC devices are associated with this user

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: ARC Console

If you are syncing with AD through LDAP you can not add users. So do you have the add a user in AD let it sync with CUCM and then add the CTI ports to it.

New Member

Re: ARC Console

Hi there,

yes, i have tried to create an application user and all CTI groups selected, but still fail.

So may I ask for your idea how to fix it?

thanks a lot

David

VIP Super Bronze

Re: ARC Console

I said you should use an end user..not application user....

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: ARC Console

Hi there,

I have tried both "end user" and "application user" but fail at both case :<

thanks a lot

David

VIP Super Bronze

Re: ARC Console

You can do two things

1. Uninstall the TSP and re-install it

on the Arc server.

2. Install the wave driver

3. Configure the tsp. make sure you specify the number of voice lines to be more than 1. The max is 255, you can use 250

The try again.

If it still does not work, you will need to get set TSP tracing configuration on the ARC server to detailed/debug and then look at the logs to see what is happening

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
744
Views
0
Helpful
6
Replies
CreatePlease login to create content