Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ARC Operator Console

Hi, Have installed ARC with CCM 6.0 and it is pretty much working fine. Only problem we seem to be having is that for an inbound call, it is not ringing by the operator. They can see the call come into the Console but do not hear the ringing. Once they answer the call normal audio is working fine.

Any ideas?

Thnx

3 REPLIES
New Member

Re: ARC Operator Console

Hi,

when you say ringing do you mean the phone is not ringing while a call is in the queue and displaying in the Operator Console???

If so this is not a fault, that is the way ARC works. It wont ring the phone while the call hasn't been answered because its sitting in a queue and therefore not associated with any IP Phone.

What ARC Operator Console will do is make a ringing sound on the PC. So the PC running the Operator Console needs a soundcard, speakers. When an Operator is logged into the queue and a call is sitting in the queue there will be a phone ringing sound from the Operator Console PC. When the call is answered the audio is cut-through to the Operators IP phone.

Thanks,

Ken.

New Member

Re: ARC Operator Console

Anyone knows if there are any plans to fix this.

This is very bad. There are so many reasons why you need to ring operators phone directly.

New Member

Re: ARC Operator Console

You could just change the Queue to "Forced Delivery", then the call will be delivered automatically. The phone and console will ring at the same time. Yes, this brings up issues when the Operator doesn't answer, but that is another question.

Go to ARC COnnect Administration\COnfiguration\Console Conenct\Console Queues and select the queue you want to test and click the check box (on the right hand side) that says Forced Delivery.

Remember you need to start and restart the ARC Connect CT Server to make the change effective.

Hope this helps!!

2044
Views
9
Helpful
3
Replies