Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ART Reports Question

I am having some issues running ART reports, and have seen the other threads on the subject and performed the fixes suggested (essentially clearing the ART tables and letting them rebuild to get in sync with the CDR database). I am fairly confident that my ART database is populating correctly (at least from the CDR database).

After some SQL queries on the ART database, as well as some test reports, it appears that there are some significant limitations on my ability to get data from reports. I can run user reports while logged on as any user, however most users get no data in the report. The only users who have any data are users 1) associated with one, and only one, phone and 2)associated with only 1 line. Any user associated with more than 1 phone, or associated with a phone with multiple lines, can run reports, but they come back with all zeros for data. Is this expected behavior, or should I consider pursuing this further?

Thanks.

  • IP Telephony
2 REPLIES
Silver

Re: ART Reports Question

If you are facing the problem with ART incomplete data ,best resolution to incomplete reporting issues is to delete several tables from ART and allow them to rebuild from the CDR database. This will force ART to rebuild these tables fresh from CDR during the next scheduled loading time

New Member

Re: ART Reports Question

I also have been having the same issues. I've tried uninstalling the CAR plug-in and re-install but to no avail. Was wondering if you found a fix for this?

265
Views
0
Helpful
2
Replies