Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ATA 186 not registerd in CME 7.0.1

I have the following config main part is shown

tftp-server flash:ATA030203SCCP051201A.zup

!

ip dhcp pool DATA

network 172.16.0.0 255.255.255.0

default-router 172.16.0.1

dns-server 200.66.96.4 200.66.96.3

!

ip dhcp pool TELEFONOS

network 192.168.0.0 255.255.255.0

default-router 192.168.0.1

option 150 ip 192.168.0.1

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/0.1

encapsulation dot1Q 1 native

ip address 172.16.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface GigabitEthernet0/0.200

encapsulation dot1Q 200

ip address 192.168.0.1 255.255.255.0

h323-gateway voip bind srcaddr 192.168.0.1

!

interface GigabitEthernet0/1

ip address X.X.1.18 255.255.255.248

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

media-type rj45

crypto map INTER1

telephony-service

em logout 0:0 0:0 0:0

max-ephones 5

max-dn 10

ip source-address 192.168.0.1 port 2000

calling-number initiator

timeouts interdigit 4

timeouts ringing 90

cnf-file location flash:

load ata ATA030203SCCP051201A.zup

time-zone 9

time-format 24

date-format dd-mm-yy

max-conferences 8 gain -6

call-forward pattern 9.T

call-forward system redirecting-expanded

web admin customer name Cisco password Cisco

dn-webedit

time-webedit

transfer-system full-consult dss

secondary-dialtone 9

after-hours block pattern 1 900

after-hours block pattern 2 901

after-hours block pattern 3 904

after-hours day Sun 19:00 07:59

after-hours day Mon 19:00 07:59

after-hours day Tue 19:00 07:59

after-hours day Wed 19:00 07:59

after-hours day Thu 19:00 07:59

after-hours day Fri 19:00 07:59

after-hours day Sat 19:00 07:59

directory last-name-first

create cnf-files version-stamp 7960 Feb 18 2009 16:41:48

!

ephone-dn 2 dual-line

number 9997

label 9997

name 9997

!

!

ephone 2

device-security-mode none

mac-address 0022.9005.BB8E

max-calls-per-button 1

type ata

button 1:2

inthe flash is load the file

37 279194 Nov 27 2008 23:21:58 ATA030203SCCP051201A.zup

what could be reason the ATA can not be registered??

regards

1 REPLY
Community Member

Re: ATA 186 not registerd in CME 7.0.1

Unplug the ATA from the network. Then activate these debugs:

debug ephone register

debug ip dhcp server event

debug tftp events

Then reconnect the ATA to the network

Thx

Fabian

533
Views
0
Helpful
1
Replies
CreatePlease to create content