Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ATA 187 register CME 9.0

Dear all,

I check cisco document and found that, Cisco CME 9.0 support ATA 187 to connect fax/phone

I try to config SIP as bellow :

voice register global

mode cme

source-address 10.17.30.14 port 5060

max-dn 20

max-pool 20

tftp-path flash:

create profile sync 0086112851333914

!        

voice register dn  1

number 8556

!        

voice register dn  2

number 8557

!        

voice register pool  1

id mac 0C85.25A6.9845

type ATA-187

number 1 dn 1

codec g711ulaw

!        

voice register pool  2

id mac 8525.A698.4501

type ATA-187

number 1 dn 2

codec g711ulaw

!   

But the ATA 187 cannot register with CME 9.0

i did debug command "debug tftp events" and found the error as below:

Dec 28 02:09:48.153: TFTP: Looking for CTLSEP0C8525A69845.tlv

Dec 28 02:09:48.389: TFTP: Looking for ATA0C8525A69845.cnf.xml

Dec 28 02:09:48.389: TFTP: Opened system:/its/vrf1/ATADefault.cnf.xml, fd 4, size 403 for process 153

Dec 28 02:09:48.393: TFTP: Finished system:/its/vrf1/ATADefault.cnf.xml, time 00:00:00 for process 153

Dec 28 02:09:48.905: TFTP: Looking for CTLSEP8525A6984501.tlv

Dec 28 02:09:49.125: TFTP: Looking for ATA8525A6984501.cnf.xml

Anyone who can help me with this issue

Thanks,

Minh

6 REPLIES
New Member

ATA 187 register CME 9.0

Problem has been fixed

New Member

ATA 187 register CME 9.0

What did you do to address this?  I'm having a similar problem although i'm trying to SCCP register the ata

Cisco Employee

ATA 187 register CME 9.0

ATA 187 is supported with CME 9.0 only as SIP Endpoint not SCCP. Pls refer http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cucme/requirements/guide/cme90spc.html

Pls rate the post if it helps.


GP.

New Member

ATA 187 register CME 9.0

Care to elaborate on how you fixed the problem. As of right now Cisco's documentation state 9.22 works. However there isn't a 9.22 firmware file available for download. There is a 9.23.1, but it appears to be for communications manager. Any help would be much appreciated regarding firmware files download link, tftp-sever commands, and telephony-service loads command used to fix the problem.

Hall of Fame Super Gold

ATA 187 register CME 9.0

For ATA, phones, etc. fimware is the same for CM or CME.

So 9.23 is newer than 9.22 and that is what one would try first.

New Member

ATA 187 register CME 9.0

Hi huanng.isp

What is version of ATA 187 ? In the documentation is showing that we need the version 9.2.2 but I can't find the firmware on the cisco's site.

What are your IOS version of the router to support the cucme 9.0 ?

Regards,

Vinicius S Ramos

1975
Views
0
Helpful
6
Replies