Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ATA 188 SIP prepend prefix not configured

Hi all, I'va a problem. I think that It's a bug. I've 1500 Cisco ata 188 SIP with last firmware 3.02.01.

ATA works well but after some days outgoing call fails because ATA prepend a prefix not configured in Dail-Plan.

This is SIP log from ATA:

[0]StartTone 0

[0]DTMF 3 , insum:551998

[0]DTMF 4 , insum:572969

[0]DTMF 9 , insum:556244

[0]DTMF 3 , insum:551264

[0]DTMF 0 , insum:581505

[0]DTMF 4 , insum:573291

[0]DTMF 8 , insum:573706

[0]DTMF 4 , insum:573368

[0]DTMF 0 , insum:581110

[0]DTMF 0 , insum:580918

7236:30;2,0,0,0,

Calling 3493048400

[13]Call Prefix:ù~+3493048400

SCC Cmd[0:0]CLIP

SCC Cmd[0:0]CALL

[0]INVITE Retry 0

[0:0]Tx Msg to 10.35.0.140:5060

INVITE sip:ù~3493048400@voice.aemcom.net;user=phone SIP/2.0

SIP/2.0 100 Trying

SIP/2.0 407 Proxy Authentication Required

ACK sip:ù~3493048400@voice.aemcom.net;user=phone SIP/2.0

INVITE sip:ù~3493048400@voice.aemcom.net;user=phone SIP/2.0

SIP/2.0 100 Trying

SIP/2.0 404 User Not Found

ACK sip:ù~3493048400@voice.aemcom.net;user=phone SIP/2.0

SCC Cmd[0:0]RELEASE

CCBS expired

>>> SIP Soft Reset [0:0] <<<

From log you can see the prefix ù~ not configured in my Dial-Plan:

**2|#21#|*21*t4>#-|**1t4>#-|*St4-|#St4-|118|112|113|115|1>#t8.r9t2-|0>#t811.rat4-|^1t4>#.-

After a reset (http://ip_addr/reset) all works well again, no prefix are prepend.

What's your opinion? Thanks.

1 REPLY

Re: ATA 188 SIP prepend prefix not configured

This is a bug casued by wrong dial-plan.

With this dial-plan ATA works well: **2S|**1St4>#-|#21#S|*21*St4>#-|11.|.t8>#r6t4-

195
Views
0
Helpful
1
Replies
CreatePlease to create content