Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

ATA and door/garage call box rings back after call is hung up

Hi,

I'm having issue where a analog call box in a garage works fine, but after the call is hung up the agent phone rings for 4 seconds then stops on it's own. When a normal phone is attached to ATA this doesn't happen when the call is made.

The setup is PLAR on the call manager, so when someone places a call it automatically rings a number via blank translation pattern.

There are multiple of these setups at different locations. They are all using ATAs and some work fine without the ringback issue and all have the same configuration on call manager side and on the ATA. Only thing different is the DN and partition and search spaces. The callbox is just a speaker and a button to initiate a call to the desk.

These used to be attached to FXS ports on a MGCP gateway and the issue did not happen there. The volume of the call was not loud enough with that setup regardless of what gains and attenuation were set so they moved to ATAs which fixed the volume problem. But at a few places we have this annoying ring back.

The Call Manager version is 4.1(3)sr3c

ATA firmware is 3.02.03(051201A)

I'm hoping someone may have an idea or seen this sort of issue before.

Regards, Erick

1 REPLY
New Member

Re: ATA and door/garage call box rings back after call is hung u

Login to the ATA directly through the web browser 192.168.1.252/dev then go to Service Parameters and change SigTimer from 0x00000064 to 0x03c00064. Then reset the ATA

This should fix it. I had the same problem, called TAC.

Thought I would save others some time by replying.

150
Views
0
Helpful
1
Replies