Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ATA not registering, new install

Hi, I have configured the ATA just like a new phone and when I connect it nothing happens. seems like its not getting anything from the tftp? red lights blinking? Is there another step that Im missing that must be configured? Pls advise, any suggestions pls. ccm 4.2.3 es44.

thanks in advance

5 REPLIES
Community Member

Re: ATA not registering, new install

You may have problem with the ATA firmware. I have touched this also. Manuali upgrade it with newer firmware.

Other reason can be the Voice Vlan.

Regars,

Zdravko

Community Member

Re: ATA not registering, new install

any ohter insights pls ??

Community Member

Re: ATA not registering, new install

What is your DHCP configuration? Is it connected to a cisco switch?

Do you run TFTP from ccm?

Community Member

Re: ATA not registering, new install

1. Firmware in ATA is SCCP? It can be H323, so you must to upgrade firmware to SCCP.

2. I saw some problems with registering of ATAs and there was a solution: login to web-interface of ATA and in SCCP configuration in SID0 and SID1 write "." (without quotes)

Community Member

Re: ATA not registering, new install

The protocols that you can use depends on yours call agent. If you have CallManager it is better to use SCCP. You can find packet containing all the information to upgrade cisco ATA. Filename is something like ata_03_02_01_sccp_050429_a.zip. There is detailed instruction in the archive how to upgrade (sata186us.txt).

341
Views
0
Helpful
5
Replies
CreatePlease to create content