Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATA not registering with CCM4

hi,

I have 7 ata186 at customer site. 6 ata with SCCP signaling image and 1 with H323 image. I manually configured 6 SCCP ATA and these ATA are working fine and registering with the callmanager. I also changed the H323 image of single ata with SCCP image and also manualy configured it on ccm but it is not registering with ccm. I can see the sccp image on that particular ata (http://x.x.x.x/dev) and the ata is geting the IP and TFTP IP as well but ccm is not showing it (not found). Need suggestions!!

Regards

Nareh

3 REPLIES
Cisco Employee

Re: ATA not registering with CCM4

H323 devices do not register.

Have you tried calling the ATA?

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: ATA not registering with CCM4

I changed the h323 image to SCCP image as other  ATA186 and also i can hear the ivr. but the ata is not registering with ccm4

Regards

nareh

New Member

Re: ATA not registering with CCM4

Save yourself some time and replace the hardware!! I have several ATA 186's myself and one that would get an IP but wouldn't register with Call Manager. After 2 days of troubleshooting (and cursing), I finally pitched it and ordered a new one. I plugged the new one in and it registered immediately as soon as I entered the MAC address. Sometimes they just get hosed!

Brett

191
Views
0
Helpful
3
Replies