Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ATA186 and "Transient connection attempt"

I patched my Callmanager this weekend (loaded 4.1(3) sr4d and devpack 36). Since then, my application log on my publisher has been filling up with Transient connection attempt errors in the Application log. It appears to be primarily ATA 186 devices AND mostly the second configured line (where the MAC ends in 01). Any ideas? I have reset the ATA's to no avail.

1 ACCEPTED SOLUTION

Accepted Solutions
Green

Re: ATA186 and "Transient connection attempt"

This error message in CCM is typically caused by ATAs second line not being registered. The workaround is to add the scond line:

http://www.cisco.com/univercd/cc/td/doc/product/voice/ata/ataadmn/sccp3_0/sc

cpach4.htm

...or disable the second line so that registration is not attempted.

http://www.cisco.com/en/US/partner/products/hw/gatecont/ps514/products_admin

istration_guide_chapter09186a00800c4d1f.html#1026497

HTH

3 REPLIES
Green

Re: ATA186 and "Transient connection attempt"

This error message in CCM is typically caused by ATAs second line not being registered. The workaround is to add the scond line:

http://www.cisco.com/univercd/cc/td/doc/product/voice/ata/ataadmn/sccp3_0/sc

cpach4.htm

...or disable the second line so that registration is not attempted.

http://www.cisco.com/en/US/partner/products/hw/gatecont/ps514/products_admin

istration_guide_chapter09186a00800c4d1f.html#1026497

HTH

New Member

Re: ATA186 and "Transient connection attempt"

I use the 2nd line and the lines actually still work (even though they are filling up the event log w/errors). I sure don't want to delete all of the 2nd lines then re-add them but I may have to.

New Member

Re: ATA186 and "Transient connection attempt"

Nevermind, the first post fixed it. Thanks. I needed to disable the second line on the ATA manually to stop it. The chattering ATA's did not have a second device on them.

Thanks.

144
Views
0
Helpful
3
Replies
CreatePlease login to create content