Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ATA190 Loosing digits

We've just installed our first ATA190, and discovered that PDQ & Fax machines dial too quickly for the ATA and it looses digits.

 

e.g. If the PDQ or fax machine dials 01632 123456, the ATA only registers 0162 1356

 

Has anyone seen something like this before? Any suggested settings to try changing?

 

I can't see anything in Bugtrack about this.

 

GTG

Please rate all helpful posts.
1 ACCEPTED SOLUTION

Accepted Solutions

We're running 1-1-2-005 and

We're running 1-1-2-005 and the ATA is now working fine.

 

GTG

Please rate all helpful posts.
5 REPLIES
New Member

We had a similar issue.

We had a similar issue. Normally we are adjusting the "Off-hook to First Digit Timer" in the ccm service parameters down to 5000 (15000 is default). But it seems that ATA190 has some problems with this timer value. So we reverted the timer back to its default 15000 and than it works.
 

My issue is BugID CSCuj09108

My issue is BugID CSCuj09108

 

The ATA 187s are due to go end of sale next month, yet there's no sign of a fix for this critical bug. We're looking to hoard a load of 187s to keep us going for a while. I just hope Cisco fix this bug before we run out of ATAs.

 

GTG

Please rate all helpful posts.
New Member

Hi Gorden,Do you fix this

Hi Gorden,

Do you fix this issue? I face the same issue, will the new firmware 1.1.1 or 1.1.2 fix the issue?

 

Thanks in advance!!

 

Michael

We're running 1-1-2-005 and

We're running 1-1-2-005 and the ATA is now working fine.

 

GTG

Please rate all helpful posts.
New Member

Dear Gordon, Thanks for your

Dear Gordon,

 

Thanks for your information!!  

 

Michael.

 

 

 

189
Views
0
Helpful
5
Replies
CreatePlease login to create content