Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Attendant Console and CUCM 7.1.3

Hi all,

I tried to configure  attendant console using CUCM 7 but each time I am running the client  I am receiving this message:

"Unable to connect the server "

I know that Cisco before announced the EoL and EoS for this product, but I think this mean the support by TAC I do not need TAC support.

I configured the ac and ACDeviceAuthenticationUser accoarding to Cisco documents.

I configured the Pilot Points and I added the hunt group member and I can see it as registered

I uploaded the file directory

restart the CTI and attendant console services ......

but still no luck

Any Advise??

7 REPLIES
Silver

Re: Attendant Console and CUCM 7.1.3

hello!

Did this ever work before?

Is this a fresh install for call manager 7.x or did you upgrade the server?

The pluggin for AC that you using needs to be downlaoded from the call manager pluggins for that server.

Can you confirm the above?

Regards

Kunal

New Member

Re: Attendant Console and CUCM 7.1.3

thank you Kunal for your reply ,

It is freah installation and the I downloaded the AC client form the same server.

Cisco Employee

Re: Attendant Console and CUCM 7.1.3

Normally AC is only supported for customers who are in the process of upgrading to CUCM 7. Fresh installs don't provide the option to download the client anymore. So I'm not sure how you downloaded the AC client from that same server.

You can still use an AC plug-in if you still have it laying around, but we don’t make it available any longer as it is EoL and EoSales.

TAC Support continues until April 16th, 2012:

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6789/ps7046/ps7282/end_of_life_notice_c51-499091.html

Also, once you upgrade to 8.x, the AC plug-in will not be supported at all, you will need to move to an alternative solution then.

There's no official TAC support for this type of installation, so this will be best effort support (or through this community ;-) )

Some pointers:

- Do you have the Attendant Console Server Service started properly?

- What do you see if you take a sniffertrace? Is there even a 3-way handshake or is nothing responding at all?

Cheers,

Cedric

New Member

Re: Attendant Console and CUCM 7.1.3

Hi Cedric,

as I told you it is new server and new installation

My customer used CUCM6 before but there is no upgrade it completly new installation and new hardware, I just power the server and boot from the image on the HD.

the AC sevice is running and if I placed call to the Pilot Point the call forwarded to the first line in the hunt group.

I will try to sniff and see, but can you give more details about what I should look in the output of the sniffertrace.

New Member

Re: Attendant Console and CUCM 7.1.3

I captured the traces but I am not able to know if there is any problem

I attached the file, any body can help please?

10.10.10.10 is the IP address of the server and 10.10.10.102 the ip address of the client

New Member

Re: Attendant Console and CUCM 7.1.3

I built CUCM6 VMware and I did the same steps and it works fine.

how I can know if I did not upgrade from X version to 7 so the AC will not work??

Cisco Employee

Re: Attendant Console and CUCM 7.1.3

Hi there,

Where did you capture this sniffertrace exactly? On CUCM or on the workstation running the client?

Then when exactly do you get the message you're unable to connect?

In the sniffertrace, I see an attempt to connect to port 2912 on host 10.10.10.10 from host 10.10.10.102.

2912 is the default port Assistant console connectso the IPMA service.

We get a TCP SYN from the client, and the server responds with RST, ACK.

Are we using attendant console or IPMA assistant console? Both are abbreviated by AC from time to time... .

Thanks!

Cedric

1002
Views
0
Helpful
7
Replies
CreatePlease to create content