Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Attendant Console ? in first column

We have a single install of Attendant Console that will not display the status/ first column of the Directory window correctly. Instead of a phone or forward on on call status it shows a question mark. Any idea how I might correct this.

4 REPLIES

Re: Attendant Console ? in first column

Hi,

Have you associated these Phone MAC id's to the CUxAC application user in the CUCM, if not please do that and perform sync.

And also make sure to provide the CTI Control enabled for this user.

Hope it helps.

Anand

Please rate helpful posts..

New Member

Re: Attendant Console ? in first column

The phone MACs are in the CUCM AC application user, although I do not understand what you mean by sync in this regard.

The user is in the CTI Control Enabled group.

Thanks,

Andy

New Member

Attendant Console ? in first column

I've had issues with the directory listing in the AC when one of the alphanumeric fields had a comma in it, for instance a department name like "Finance, Sales and IT". The comma would break the CSV format and pretty much render the presence functionality of the AC directory useless. This was on CUCM 6.x. Might be worth checking for you.

New Member

Attendant Console ? in first column

I should note that this desktop is the only one presenting the prolem, all other installs are working correctly.

217
Views
0
Helpful
4
Replies