Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Attendant Console Not Updating Correctly

We recently upgraded to CUCM 7.1 and the AC at our front desk is not grabbing the updated list from the CorporateDirectory.txt file after it has been uploaded successfully.

Is there something else I'm missing? This was working before and I don't recall having to restart any services, but any help or ideas would be appreciated (and rated).

TIA!

Everyone's tags (2)
5 REPLIES
New Member

Re: Attendant Console Not Updating Correctly

Try restarting the "Cisco CallManager Attendant Console Server " under Cisco Unified Serviceability. This has solved the issue for us in the rare event this happens.

New Member

Re: Attendant Console Not Updating Correctly

Thanks Nixon, but still not showing up. It was working before so this is really strange. I'll open up a TAC and give an update in case it helps anyone else.

New Member

Re: Attendant Console Not Updating Correctly

Remember to make sure the users log out and back in.

hope this helps!

Re: Attendant Console Not Updating Correctly

This likely won't resolve your issue either but I justed wanted to add that it's usually best to restart the CTI Manager service as well after you restart the AC service.  The AC application leverages CTI services as well to operate.

Hailey

Please rate helpful posts!

New Member

Re: Attendant Console Not Updating Correctly

This is now working.

The reason they weren't showing up was unclear, but removing and re-adding the corporatedirectory.txt file (which was correct) fixed it.

Thanks for the suggestions guys.

773
Views
0
Helpful
5
Replies