Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Attendant Console Problem

Hi,

I have CCM 4.1.3 running in the lab. I'm trying to configure Attendant Console. I've created a Pilot Point (66905) and a matching Hunt Group. The Hunt Group simply specifies to send the call to extension 66960 (and 7960 in my lab). No Attendant Console users are involved.

I've created the ac user and associated it to both the 66960 phone and the 66905 Pilot Point.

When I dial 66905 I get a busy sugnal. If I look on my subscribers with Perfmon I see that the Attendant Console "CcmLineLinkState" attribute is set to 1 when it should be 11.

Any idea how to troubleshoot why it isn't 11?

Thanks - Rob.

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Attendant Console Problem

rob,

have you restarted the "telephony call dispatcher" service from control center?

check if you configured "ac" user,password: 12345, cti application in use, controlled lines: 66960,66905, check call park retrieval allowed ,

restart tcd service..

regards

mehmet

3 REPLIES
Bronze

Re: Attendant Console Problem

rob,

have you restarted the "telephony call dispatcher" service from control center?

check if you configured "ac" user,password: 12345, cti application in use, controlled lines: 66960,66905, check call park retrieval allowed ,

restart tcd service..

regards

mehmet

Community Member

Re: Attendant Console Problem

Thanks for the reply! User error...I didn't know the password *literally* had to be 12345!

Rob.

Silver

Re: Attendant Console Problem

By default, the AC password is 12345, but some people change it for security reasons (there is a tool under C:\program files\cisco\cisco attend...\bin\ called acconfig.bat); there you can change the Attendant Console account name and password, but please remember that it must match with whatever has been set on the CCMAdmin Global Directory.

140
Views
10
Helpful
3
Replies
CreatePlease to create content