Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Attendant console Upgrade

Hi,

 

i have a Cisco Unified Attendant Console Enterprise Edition 9.1, but it is incompatible with CUCM 10.5 that I am currently running.

I see that Cisco Unified Attendant Console Advanced version 10.5 is compatible with CUCM 10.5.

 

My Cisco Unified Attendant Console Enterprise Edition 9.1 is under a valid UCSS contract.

 

Is it possible to use this UCSS and upgrade from Enterprise 9.1 to Aadvanced 10.5?

 

been doing research and cant find my answer.

 

thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

If you're a partner, you can

If you're a partner, you can reach pre-sales for this kind of things.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1 REPLY
Cisco Employee

If you're a partner, you can

If you're a partner, you can reach pre-sales for this kind of things.

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
87
Views
0
Helpful
1
Replies
CreatePlease to create content