Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Auto QOS

Does auto qos automatically enabled the priority out command when enabling it on a switchport.

See config below - priority-queue out is missing. Does it need to be added with auto qos?

interface GigabitEthernet1/0/1

switchport access vlan xxx

switchport mode access

switchport voice vlan xxx

switchport port-security maximum 2

switchport port-security

switchport port-security aging time 2

switchport port-security violation restrict

switchport port-security aging type inactivity

srr-queue bandwidth share 10 10 60 20

srr-queue bandwidth shape 10 0 0 0

queue-set 2

mls qos trust device cisco-phone

mls qos trust cos

macro description cisco-phone

auto qos voip cisco-phone

spanning-tree portfast

2 REPLIES
Silver

Re: Auto QOS

Auto-qos command does not automatically enable the priority out command

The expedite queue is a priority queue, and it is serviced until empty before the other queues are serviced. You enable the expedite queue by using the priority-queue out interface configuration command.

Community Member

Re: Auto QOS

Yeah, thats what i thought. Thanks.

245
Views
4
Helpful
2
Replies
CreatePlease to create content